Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] non vedo xp
#1
Salve a tutti, faccio una premessa la macchina è dotata di 2 hd che erano cosi strutturati:
1) hd da 320 gb con partizione di recovery più win xp
2) hd da 500 gb con partizione win 7 più partizione dati
e funzionava tutto regolare in dual boot, giorn fà ho installato majonix sul disco da 320 gb e ho funzionato regolarmente con i tre s.o. ma poichè riscontravo dei problemi che avevo attribuito ad una errata installazione di majonix, ho controllato le partizioni tramite gparted, nella serie di controlli ho dato erroneamente un comando che mi ha eliminata tutte le partizioni del disco da 320 gb di conseguenza non partiva niente più, allora ho installato di nuovo xp ho rifatto le partizioni secondo lo schema che vi allego, ho reinstallato majonix ed ho riavviato tutto regolare ma non vedevo più win 7 dopo aver fatto delle ricerche  ho ripristinato con il disco di win 7 l'avvio, risultato adesso vede win 7 e non vede più xp.
Da considerare che il disco da 500 gb non è stato mai toccato,
Si allega schermate delle partizioni dei due dischi e schermata del grub.
Ringrazio anticipatamente ha tutti quelli che mi aiuteranno a risolvere il problema.
Cordialmente
Lifters
   
   
   
 

 

 

 

 
Cita messaggio
#2
In prima battuta prova ad aprire il terminale In majonix e dai il comando:
sudo update-grub
Quindi rivvia il pc.
Bilodiego
Cita messaggio
#3
Fatto, non è cambiato niente.


 

 
Cita messaggio
#4
Proverei anche, da Terminale ed uno alla volta, i due comandi:

sudo grub-install /dev/sda.

sudo update-grub

Giuseppe
Cita messaggio
#5
(24-02-2014, 17:41 )'giuseppemos' Ha scritto: Proverei anche, da Terminale ed uno alla volta, i due comandi:

sudo grub-install /dev/sda.

sudo update-grub

Giuseppe



 
Ho provato il primo comando e mi dà questo errore, per cui il secondo comando non lo provato.

   

 

 

 
Cita messaggio
#6
il comando è:
sudo grub-install /dev/sda
senza il punto finale.
se risolvi bene altrimenti ripartiamo dall'inizio. attendiamo

 
Cita messaggio
#7
(24-02-2014, 22:09 )'dxgiusti' Ha scritto: il comando è:
sudo grub-install /dev/sda
senza il punto finale.
se risolvi bene altrimenti ripartiamo dall'inizio. attendiamo

 





 

Buonasera, ho eseguito i comandi, ma non è cambiato niente, anzi nel grub sono apparse altre voci e alla partenza di linux mi chiede l'account e la pw.

     
   
                           


 

 

 

 

 
Cita messaggio
#8
bene, lui ha visto tutto e tutti. ora cosa succede quando avvii. quali scelte ti da e quali funzionano.
Cita messaggio
#9
(25-02-2014, 20:48 )'dxgiusti' Ha scritto: bene, lui ha visto tutto e tutti. ora cosa succede quando avvii. quali scelte ti da e quali funzionano.

 
In realtà lui xp non lo vede, quel  xp che si vede nel grub è la partizione di recupero.


 
Cita messaggio
#10
Citazione:
ora cosa succede quando avvii. quali scelte ti da e quali funzionano.
non mi hai risposto
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)