Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] orologio Windows 7
#1
Salve. L'orologio di Win7 va indietro di 2 ore esatte!
Ho installato MINT 17 in dual boot con Windows 7.
Premetto che ho controllato la batteria del BIOS, settato l'orario in Win 7, nonchè attivato l'aggiornamento automatico dell'orario internet. Se uso soltanto e per più giorni Win7 l'orario è sempre esatto.
Se avvio MINT 17 (e mi mostra l'orario esatto) e poi spengo il PC, al riavvio controllo il BIOS e trovo l'orario indietro di 2 ore esatte.
Ovviamente in Win7 l'ora è in sincronismo con quella del BIOS, quindi indietro di 2 ore esatte.

Come si può risolvere.
Grazie anticipatamente e cordialmente saluto.

 
Cita messaggio
#2
ciao, non conosco min17 quidi non so dove andare, ma sicuramente avrai una finestra dove configurare l'orario. non selezionare nulla di automatico, nessun server, nessun protocollo. lui userà l'ora del bios e cosi non dovrebbe più sfalsare .
Cita messaggio
#3
Ho provato come suggerito da DXGIUSTI ma nulla da fare. MINT 17 modifica proprio l'ora del BIOS.
Non è presente nessun server per quel che riguarda MINT, è solo in "manuale".
Vorrei risolverlo, però, questo problema.
Grazie e saluti
 
Cita messaggio
#4
Bisogna impostare correttametne il fuso oraio di entrambi i sistemi operativi comee GMT+1 oppure CET e poi impostare correttamente l'ora e la data nel BIOS
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#5
Ringrazio per il suggerimento.
Ho provato, ma niente da fare. Il problema sussiste.
Però, se utilizzo MINT 17 e  se tento di selezionare dal programma DATA e ORA un server per l'ora automatica, appare un messaggio che indica NTP mancante.
Sarà possibile risolvere il problema?
Grazie e saluti.
Cita messaggio
#6
Ciao,
è capitato anche a me qualche tempo fa in occasione dual boot Ubuntu 12.04 e Ubuntu 14.04 e dopo varie ricerche sono riuscito a risolvere mettendo UTC=no.
Risolto così: sudo gedit /etc/default/rcS - impostato UTC=no, salvato, riavviato , tutto OK

Enzo
 

 
Occhio per occhio ed il mondo diventa cieco (Gandhi)
Quando hai fatto ciò che basta non toccar se no si guasta.
Cita messaggio
#7
a Enzino44. Grazie per l'interessamento.
Ma ho una difficoltà: dal terminale incollo la stringa che ho copiato, quindi all'invio mi viene chiesta la password, la digito e do l'invio.
Si apre gedit con la pagina bianca, senza null'altro di testo. Ho tentato di scrivere UTC=no e dare invio e salva ( poi riavviato ecc..) ma nessun risultato.
Spero di non aver fatto danni.
Come potrei proseguire?
Grazie e saluti.
Cita messaggio
#8
Ciao,
scusa ho sbagliato io, l'ultima parte della stringa è: rcS e non reS
Ho corretto la precedente.

Enzo
Occhio per occhio ed il mondo diventa cieco (Gandhi)
Quando hai fatto ciò che basta non toccar se no si guasta.
Cita messaggio
#9
Huh esiste ancora il file rcS in ubuntu Huh .... Oppure devi modificare il file d registro di windows ... Io con 3 linux ed un windows ci ho rinunciato ... L unico vero rimedii è non avviare mai windows.
Cita messaggio
#10
Ciao,
si esiste e a me ha risolto il problema.
A quanto ho capito l'errore sta in Ubuntu 12.04

Enzo


Allegati Anteprime
   
Occhio per occhio ed il mondo diventa cieco (Gandhi)
Quando hai fatto ciò che basta non toccar se no si guasta.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)