Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] pacchetti danneggiati
#1
BUONASERA A TUTTI 
HO UN GROSSO PROBLEMA, HO UBUNTU 14.04 REMIX SCARICATO E INSTALLATO PERFETTAMENTE, PURTROPPO DOPO AVER SCARICATO E INSTALLATO AVIDEMUX HO PROBLEMI CON DEI PACCHETTI DANNEGGIATI.
PREMETTO:HO USATO IL GESTORE PACCHETTI CON FILTRO DANNEGGIATI,HO RIAVVIATO IL S.O CON MODALITA' DI SICUREZZA E FATTO DPKG PRIMA DI AVVIARLO NORMALMENTE, MA ALL' AVVIO HO SEMPRE  QUELLA NOTIFICA.
SEPER CORTESIA MI POTRESTE DARE UNA MANO, AVIDEMUX MI SERVE PER CONVERTIRE FILE .MKV /FILE AVI IL PROGRAMMA FUNZIONA BENISSIMO MA MI DA FASTIDIO CHE QUALCOSA NON VADA.

E: /var/cache/apt/archives/avidemux2.6-common_2.6.8-1~ppa+trusty0_all.deb: tentata sovrascrittura di "/usr/share/man/man1/avidemux.1.gz" presente anche nel pacchetto avidemux-common 1:2.5.4-0ubuntu14
E: /var/cache/apt/archives/avidemux2.6-gtk_2.6.8-1~ppa+trusty0_amd64.deb: tentata sovrascrittura di "/usr/share/locale/cs/LC_MESSAGES/avidemux.mo" presente anche nel pacchetto avidemux-common 1:2.5.4-0ubuntu14


GRAZIE A TUTTI SE SERVE UN IMMAGINE DA TERMINALE DITEMI PURE

 
Cita messaggio
#2
ciao. come mai hai scritto in maiuscolo? sul forum in generale anche se non è scritto equivale a gridare..........
come hai installato avidemux, quale versione?
Cita messaggio
#3
chiedo scusa per il maiuscolo non era mia intenzione [img]images/smilies/scusa.gif[/img]comunque ribuongiorno a tutti.
la versione e' la 2.6.8 di avidemux  e mi da i  problemi sopracitati 

grazie a tutti

E: /var/cache/apt/archives/avidemux2.6-common_2.6.8-1~ppa+trusty0_all.deb: tentata sovrascrittura di "/usr/share/man/man1/avidemux.1.gz" presente anche nel pacchetto avidemux-common 1:2.5.4-0ubuntu14
Cita messaggio
#4
Citazione:come hai installato avidemux, quale versione?
Codice:
a me nei repo risulta la 2.5.4
non è che hai installato al di fuori dei canali senza eliminare completamente quella nel gestore pacchetti?
se cosi, rimuovi [b]completamente[/b] tutto e reinstalla la tua.
Cita messaggio
#5
ho provato a fare sudo apt-get update:
e sudo apt get e sudo apt - get upgrade
avevo installato la versione2.6.5 dal gestore pacchetti e dopo la versione2.6.8 da terminale pensando che lo aggiornasse solo [img]images/smilies/piange.gif[/img]
 
Cita messaggio
#6
[img]images/smilies/cool.gif[/img]  nessuna idea di come io possa fare ? devo abilitare reposity particolari di terze parti ?

grazie a tutti
Cita messaggio
#7
Prova ad aprire Synaptic (Gestore pacchetti) quindi cerca per:

avidemux

e disinstalla tutti i pacchetti che contengono il nome avidemux
Cita messaggio
#8
E: Errore, pkgProblemResolver::Resolve ha generato delle interruzioni. Questo potrebbe essere causato da pacchetti bloccati.
E: Impossibile correggere le dipendenze
E: Impossibile bloccare la directory di scaricamento

[img]images/smilies/biggrin.gif[/img] grazie del consiglio professore ci sto provando [img]images/smilies/cool.gif[/img]
Cita messaggio
#9
sembra ci sia riuscito dopo vari tentativi ora sto aggiornando gestore 

grazie mille
 
Cita messaggio
#10
(25-10-2014, 17:29 )'Antonio_Cantaro' Ha scritto: Prova ad aprire Synaptic (Gestore pacchetti) quindi cerca per:

avidemux

e disinstalla tutti i pacchetti che contengono il nome avidemux

 


dove si clicca per mettere la r di risolto ?

e di nuovo grazie
p.s domani tornero' sul forum rete locali
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)