Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
RISOLTO: pc si accende ma non si avvia bios
#1
RISOLTO
Salve, ho assemblato nel pomeriggio il mio Pc con una motherboard asrock h77 pro4 nuova e socket 1155 compatibile con il mio intel I7 2600k.
inserito 4 banchi ram corsair ddr3 vengeance-4Gb- 4 dischi (2 ssd+ 2 seagate tradizionali) i due ssd sui canali sata3 gli altri sui canali sata2- alimentatore corsair 800W 80plus-scheda video nvidia gtx 275.
il pc si accende ma non parte il bios e relativa ricerca delle periferiche, mi restituisce solo una schermata con il logo della Asrock senza emettere nessun bib, sul lato destro un menu di scelta f2 o del-amministrazione bios- f6 -f11 ma che non posso utilizzare, la tastiera non risponde. I componenti in questione hanno un anno tranne la MB che è nuova, nonostante tutti i tentativi fatti non riesco ad avviare il pc e il caricamento del bios.
Un aiuto please perchè non sò più che pesci pigliare, il mio sospetto è che la cpu abbia smesso di funzionare, aspetto vostri pareri in merito
Cita messaggio
#2
(26-12-2012, 19:54 )asoka Ha scritto: Salve, ho assemblato nel pomeriggio il mio Pc con una motherboard asrock h77 pro4 nuova e socket 1155 compatibile con il mio intel I7 2600k.
inserito 4 banchi ram corsair ddr3 vengeance-4Gb- 4 dischi (2 ssd+ 2 seagate tradizionali) i due ssd sui canali sata3 gli altri sui canali sata2- alimentatore corsair 800W 80plus-scheda video nvidia gtx 275.
il pc si accende ma non parte il bios e relativa ricerca delle periferiche, mi restituisce solo una schermata con il logo della Asrock senza emettere nessun bib, sul lato destro un menu di scelta f2 o del-amministrazione bios- f6 -f11 ma che non posso utilizzare, la tastiera non risponde. I componenti in questione hanno un anno tranne la MB che è nuova, nonostante tutti i tentativi fatti non riesco ad avviare il pc e il caricamento del bios.
Un aiuto please perchè non sò più che pesci pigliare, il mio sospetto è che la cpu abbia smesso di funzionare, aspetto vostri pareri in merito


Da come mi dici il pc si ferma sulla schermata con il logo della scheda madre, il mio primo pensiero e quello di scollegare tutti i dischi e aggiungerne una alla volta comiciando dal masterizzatore e il disco di sistema e poi così fino alla fine. La cpu non può essere perchè il pc non partirebbe nemmeno e non arriverebbe a quel punto
Cita messaggio
#3
(26-12-2012, 19:54 )asoka Ha scritto: il mio sospetto è che la cpu abbia smesso di funzionare
non credo, se la CPU non funzionasse non vedresti nemmeno il logo AsRock;
come prima cosa devi controllare che non ci siano dei falsi contatti (cioè che il tutto sia montato bene).
La causa del "freeze" potrebbero essere i banchi RAM: prova prima di tutto ad inserirne solo 2 (o anche uno solo, sempre che con uno parta), magari settando una velocità inferiore alla massima (per esempio mettila a 1333Mhz invece di 1600); dopodiché aggiorna il BIOS della scheda all'ultima versione disponibile. Rimonta tutti i banchi di RAM e, se ancora non parte, prova a impostare un leggero overvolt (di base le RAM dovrebbero essere a 1,5V, prova ad incrementare poco alla volta, per es a passi di 0,05V).
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#4
Bravo Crescia, è bastato scollegare i due hard drive meccanici ed il bios ha funzionato, grazie ancora per la tua disponibilità. Come recuperare i due hard disk e i dati contenuti ci penserò finito di installare tutto.
Cita messaggio
#5
(27-12-2012, 21:02 )asoka Ha scritto: Bravo Crescia, è bastato scollegare i due hard drive meccanici ed il bios ha funzionato, grazie ancora per la tua disponibilità. Come recuperare i due hard disk e i dati contenuti ci penserò finito di installare tutto.

Di niente ci mancherebbe...Pinguino Metti [Risolto] davanti al titolo.Wink
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)