Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] plugin Adobe Flash
#1
ciao a tutti.

ho un problema da qualche tempo col mio amatissimo 11.10 remix.
navigando in internet ogni tanto mi si pianta per un minuto circa e mi segnala, solo dopo essersi ripreso dal momentaneo blocco, un problema col plugin di Adobe Flash.
durante il blocco lo schermo diventa leggermente più scuro per poi riprendersi e sbloccarsi......

come posso risolvere questo mio problema dell'adobe Flash?
Cita messaggio
#2
Da firefox -> strumenti ->componenti aggiuntivi -->estensioni
sezione plugin clicca su verifica se i plugin sono aggiornati
vediamo che risponde Huh

Cita messaggio
#3
allora ho seguito le tue indicazioni ed in pratica mi segnala effettivamente come il plugin vada aggiornato.

se clicco su AGGIORNA mi si apre una pagina di adobe da dove poter scegliere il formato del download...... e qui vado in crisi perchè non ho la più pallida idea di quale formato scegliere ( YUM, TAR, GZ, RPM.....) .... come procedo? ... ed una volta scaricato...come installo?
Cita messaggio
#4
Dai uno sguardo alla guida

http://support.mozilla.org/it/kb/Install...in%20Flash

Cita messaggio
#5
Ciao,
mio figlio giocando online ha avuto problemi simili sul suo pc (con 12.04).
Se non ricordo male ho risolto velocemente così: ho provato con apt-get install flashplugin-installer, il pacchetto era già installato ma ho fatto l'autoremove "consigliato" dal terminale, poi ho disinstallato e reinstallato.
Ciao
just my two cents
A volte ritorna on line http://max4me.no-ip.net
Cita messaggio
#6
niente da fare.... non ci riesco...... sono nel marasma più completo.....
sia firefox che chrome.....

come posso risolvere?

io praticamente mi blocco su cosa fare al momento di scaricare la versione del flash....
Cita messaggio
#7
Vai alla pagina
http://get.adobe.com/it/flashplayer/
click su selezionare la versione da installare ....
scegli Apt per ubuntu 10.04+
a quel punto si dovrebbe aprire Ubuntu software centre e click su installa

Cita messaggio
#8
sto sfiorando la disperazione......

....ho seguito le ultime istruzioni ed ho istallato utilizzando il software center.... ma sempre lo stesso risultato:
sia chrome che mozzilla mi dicono che il plugin non è aggiornato.....
Cita messaggio
#9
ho risolto finalmente!!!!!!

praticamente avevo forse una incompatibilità tra versioni flash...ho risolto disinstallando tutto e rinstallando come da guida!!!

grazie a tutti.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)