Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] portachiavi di accesso
#1
Ciao a tutti.
Ho il seguente problema, mi sono registrato a Ubuntu one ma quando tento di accedervi mi compare un avviso che dice che il portachiavi di accesso non è stato sbloccato quando si è effettuato l'accesso al computer, per cui mi chiede la password.
Io metto la password ma mi dice che non è corretta e quindi niente accesso ad Ubuntu one.
Per tutte le altre funzioni del computer la suddetta password è riconosciuta senza problemi. Qualcuno mi sa aiutare? Grazie.
Cita messaggio
#2
Da terminale dai seahorse
Nella nuova finestra click destro su password
Quindi nel menu seleziona cambia password
In vecchia password scrivi quella che attualmente stai utilizzando e lascia
vuoti gli altri due campi ,salva chiudi.
   

Cita messaggio
#3
(15-02-2013, 15:12 )brunik Ha scritto: Da terminale dai seahorse
Nella nuova finestra click destro su password
Quindi nel menu seleziona cambia password
In vecchia password scrivi quella che attualmente stai utilizzando e lascia
vuoti gli altri due campi ,salva chiudi.

La finestra di password e chiavi che mi appare è diversa da quella che hai mostrato tu, puoi vedere l'allegato. Io non sono riuscito a trovare come si cambia la password.


Allegati Anteprime
   
Cita messaggio
#4
Seleziona portachiavi click destro e vedi se presente modifica password,
quindi aggiungi la password che stai utilizzando e lascia vuoti gli altri due campi
Salva e vediamo se si risolve.
Huh

Cita messaggio
#5
(15-02-2013, 17:46 )brunik Ha scritto: Seleziona portachiavi click destro e vedi se presente modifica password,
quindi aggiungi la password che stai utilizzando e lascia vuoti gli altri due campi
Salva e vediamo se si risolve.
Huh

Se seleziono portachiavi e faccio click destro non appare niente.
Se invece lo seleziono e premo il pulsante continua mi appare una finestrella che dice: aggiungi portachiavi, scegliere un nome per il nuovo portachiavi.
Se seleziono password salvate e poi premo continua appare la schermata allegata ma anche da lì non riesco a concludere niente.


Allegati Anteprime
   
Cita messaggio
#6
Non hai spiegato se fai il login per avviare il sistema ubuntu,oppure hai appunto
impostato l'avvio senza richiedere nessuna password.
Nel caso prova a impostarne una (la stessa che usi ora per terminale ecc)
Se non risolvi tenta in ultimo...... tramite terminale dai
Codice:
sudo VISUAL=/usr/bin/gedit visudo
Nel file in ultimo aggiungi...(tuonome che usi su ubuntu)
Codice:
tuonome ALL=(ALL) NOPASSWD: /usr/bin/ubuntuone
Salva,chiudi,riavvia la sessione permessi con
Codice:
sudo -K

Cita messaggio
#7
(16-02-2013, 14:48 )brunik Ha scritto: Non hai spiegato se fai il login per avviare il sistema ubuntu,oppure hai appunto
impostato l'avvio senza richiedere nessuna password.
Nel caso prova a impostarne una (la stessa che usi ora per terminale ecc)
Se non risolvi tenta in ultimo...... tramite terminale dai
Codice:
sudo VISUAL=/usr/bin/gedit visudo
Nel file in ultimo aggiungi...(tuonome che usi su ubuntu)
Codice:
tuonome ALL=(ALL) NOPASSWD: /usr/bin/ubuntuone
Salva,chiudi,riavvia la sessione permessi con
Codice:
sudo -K

L'accesso automatico ce l'ho impostato su off, comunque all'avvio non mi ha mai chiesto nessuna psswd, mi mostra soltanto il pulsante accedi con la scelta delle varie interfacce grafiche di Ubuntu.
Ho provato a impostare la stessa psswd che uso per tutto il sistema ma mi diceva naturalmente che la vecchia e la nuova coincidevano. Così ho provato a cambiare la psswd di accesso e adesso quando provo ad accedere ad Ubuntu One mi compare: la psswd usata per accedere al computer non corrisponde più con quella del portachiavi di accesso.
Ho provato quindi la soluzione da terminale ma anche quella non ha sortito nessun effetto.
Comincio a temere di non uscirne fuori, ti ringrazio comunque di quello che stai facendo per me e spero che ti venga in mente qualche altra soluzione.
Cita messaggio
#8
Con questo comando da terminale ,si dovrebbe azzerare la password del portachiavi
Codice:
rm -r ~/.gnome2/keyrings
Ma poi al riavvio ti richiede di rimpostarne una,quindi qui decidi quale aggiungere...
quella per avviare il pc ora dovrebbe andare bene.Huh

Cita messaggio
#9
(17-02-2013, 15:33 )brunik Ha scritto: Con questo comando da terminale ,si dovrebbe azzerare la password del portachiavi
Codice:
rm -r ~/.gnome2/keyrings
Ma poi al riavvio ti richiede di rimpostarne una,quindi qui decidi quale aggiungere...
quella per avviare il pc ora dovrebbe andare bene.Huh

Se digito quel comando mi appare:
File o directory non esistente
Piange
Cita messaggio
#10
Devono aver cambiato percorso ....dai
Codice:
rm -r ~/.local/share/keyrings
Con
Codice:
rm ~/.gnome2/keyrings/login.keyring
Dovresti resettare ogni password ,anche quella di login .

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)