Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]presa USB non funzionante
#1
la domanda è semplice per voi e chiedo subito Scusarsi

Qualè la differenza delle porte usb?
faccio un esempio.
Sul mio pc portatile nel retro ci sono due porte - a me sembrano uguali.
Se collego il mouse funziona in una sola porta.
Perchè?, qual'è la differenza?


ps: ehi..dico subito che non è rotta, che nessuno si permetta di dirmelo
Wink un sorriso non costa nulla....donalo
Cita messaggio
#2
Una funziona ed una no ... non ci sono differenze tra porte presenti sullo stesso pc ... probabilmente una delle due non funziona.
In alcuni casi è necessario "aprirle" ma i mouse dovrebbero essere plug and play quindi inserisci ed usi.
Cita messaggio
#3
Gentilissimo Tumbler,
si vede che non mi conosciBig Grin.....cosa sono quelle parole finali plug and play?

A parte gli scherzi, ci ho provato, ma non ha funzionato. Ne ho ben due di mouse che posso collegare sul mio ultravecchio pc (uno era di un pc nuovo che qualcuno di casa mia mi ha fregato).
Le porte laterali sulla sinistra?
Wink un sorriso non costa nulla....donalo
Cita messaggio
#4
Non ho capito se hai provato due mouse sulla stessa porta o un mouse su due porte differenti!!!
Comunque ribadisco che le porte USB per svariati motivi (polvere sull'ingresso della porta, errore di collegamento, cavo biscottato) potrebbero non essere rionosciute dalla scheda madre e pertanto non funzionare.
Se il mouse sulle porte di sinistra funziona ben venga ... se non funziona nessuna della porte usb con nessun dispositivo allora il problema lo affronteremo diversamente
Cita messaggio
#5
Ti ho detto dei due mouse per farti sapere che funzionano.
Delle due porte del retro solo una mi fa collegare il mouse ,l'altra mi sorge il dubbio che sia morta.

la mia domanda era: c'è differenza fra le porte oppure è la mia che non funge più?

grazie
Wink un sorriso non costa nulla....donalo
Cita messaggio
#6
ciao anna, tumbler voleva solo dirti che probabilmente una porta usb è rotta. il termine plug and play vuol dire che non servono programmi particolari per usare il topo. a proposito di topolini e di gatti: non saranno quei due meravigliosi della foto che hanno mangiato il tuo computer nuovo?
cordialità
Cita messaggio
#7
:ok: Oh è venerdì oggi ... porta pazienza ... le mie ferie sono ormai tramontate da un pò Wink
Cita messaggio
#8
(31-08-2012, 16:43 )dxgiusti Ha scritto: ciao anna, tumbler voleva solo dirti che probabilmente una porta usb è rotta. il termine plug and play vuol dire che non servono programmi particolari per usare il topo. a proposito di topolini e di gatti: non saranno quei due meravigliosi della foto che hanno mangiato il tuo computer nuovo?
cordialità

grazie dxgiusti

avevo capito che volete dirmi che la mia porta è caputPiangePiange

Non sono stati loro quelli al momento graffiano solo le mie caviglieExclamationExclamation
Wink un sorriso non costa nulla....donalo
Cita messaggio
#9
(31-08-2012, 16:46 )tumbler Ha scritto: :ok: Oh è venerdì oggi ... porta pazienza ... le mie ferie sono ormai tramontate da un pò Wink

chiedo ScusarsiScusarsi non volevo affaticarti cosi tanto ...dai, dai domani we di due giorni...come i miei mouse ...a proposito

che differenza c'è fra le porte del retro e le laterali?


non capisco perchè sei sbiancato in volto, ho detto qualcosa di strano?

ciaooooooooooooo
Wink un sorriso non costa nulla....donalo
Cita messaggio
#10
praticamente nulla. diciamo che quelle dietro normalmente fanno parte integrante della scheda madre mentre le altre (davanti,dietro,sul fianco sopra) vanno sempre sulla scheda madre attraverso un cavo ed una schedina. in teoria quelle dietro dovrebbero essere leggermente più veloci ma parliamo di un granello di povere in una spiaggia di sabbia.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)