Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problema con LibreOffice 3.4.6
#1
Cari amici, sono passato da OpenOffice a LibreOffice, ma ho un problemino che veramente mi infastidisce (per non dire altro):
- file.doc ho creato tabella alla quale aggiungo, al bisogno, le righe che mi necessitano
- ho impostato carattere arial dimensione 8
- a volte, non sempre, aggiungendo una riga, mediante apposito comando tabella-inserisci-riga, il carattere mi viene Times New Roman e dimensione 10

Come mai?? Come faccio ad ovviare a ciò???HuhBig Grin
Grazie!!Idea
Cita messaggio
#2
Mi era capitato anche a me, prova così :vai nella home, visualizza i file nascosti, rinomina la cartella
.openoffice.org per esempio in .exopenoffice.org, così la rendi inattiva,( ma la puoi ripristinare rinominandola di nuovo in .openoffice.org)
Riavvia OO che ripristina in automatico un nuova cartella openoffice.org ,se è andato tutto a posto, puoi eliminare il vecchio exopenoffice.org
Sperando che funzioni anche a te.
Bilodiego


Cita messaggio
#3
(17-04-2012, 21:05 )bilodiego Ha scritto: Prova così :vai nella home, visualizza i file nascosti, rinomina la cartella
.openoffice.org per esempio in .exopenoffice.org, così la rendi inattiva,( ma la puoi ripristinare rinominandola di nuovo in .openoffice.org)
Riavvia OO che ripristina in automatico un nuova cartella openoffice.org ,se è andato tutto a posto, puoi eliminare il vecchio exopenoffice.org
Bilodiego
Forse non mi sono spiegato bene: uso LibreOffice, OpenOffice l'ho disinstallato... A dir la verità con OO non avevo questa il problema per il quale vi ho scritto....
Quindi???Huh

Cita messaggio
#4
Scusami,il metodo è per libreoffice ,è stato un mio lapsus a scrivere openoffice.(cmq il procedimento può essere valido per entrambi e per altre applicazioni che presentano anomalie). provalo al mal parata hai perso due min. di tempo.
Bilodiego
Cita messaggio
#5
controlla pure se c'è la cartella nascosta .openoffice oltre a .libreoffice, con la disinstallazione del software la cartella del profilo non sempre si elimina e può dare problemi a libreoffice. Eliminale entrambe e riavvia libreoffice, ti da lo stesso problema?
Cita messaggio
#6
(17-04-2012, 21:21 )bilodiego Ha scritto: Scusami,il metodo è per libreoffice ,è stato un mio lapsus a scrivere openoffice.(cmq il procedimento può essere valido per entrambi e per altre applicazioni che presentano anomalie). provalo al mal parata hai perso due min. di tempo.
Bilodiego
Ho SO Vista.
- sono andato su C:-Programmi ed ho trovato la cartella LibreOffice.
- da qualche parte ho spuntato la voce visualizza cartelle nascoste, ma non mi ricordo da dove ci sono riuscito
- in programmi non vedo cartelle nascoste
Mò che faccio??

Cita messaggio
#7
Non avevo capito ,io mi riferivo a ubuntu,o a un linux,per window aspetta d4rkheart che ne sa molto.
Bilodiego

Cita messaggio
#8
Calma, ho ragionato:
- intanto avevo ancora installato OO 3.2, quindi l'ho disinstallato con revounistaller.
- magicamente mi sono ricordato dove ho spuntato visualizza cartelle e file nascosti: da pannello di controllo-opzioni cartella
Mò domani, lavorando, vi faccio sapere se il problema si è risolto.
Intanto tante grazieIdea
Cita messaggio
#9
(17-04-2012, 21:54 )bilodiego Ha scritto: Non avevo capito ,io mi riferivo a ubuntu,o a un linux,per window aspetta d4rkheart che ne sa molto.
Bilodiego
Per Ubuntu sto aspettando la nuova remix del Prof.
Prima installazione.....
Sleepy
Cita messaggio
#10
@gcerri, scusa se rispondo ora, la cartella sta in questo percorso su vista:
C:\Users\nome utente\AppData\Roaming\OpenOffice.org
La cartella libreoffice sta nello stessa cartella Roaming
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)