Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problema con il portachiavi di accesso!
#1
Mi è accaduta una cosa strana: QUANDO TENTO DI ACCEDERE A UBUNTU ONE, E AGLI ACCOUNT EMPATY. subito dopo aver installato il KIT-PLUS-10-64 ED AVER EFFETTUATO GLI AGGIORNAMENTI,

IL SISTEMA MI CHIEDE:

Sblocca portachiavi di accesso,
Inserire la password per sbloccare il portachiavi di accesso
La password usata per accedere al computer non corrisponde più a quella del portachiavi di accesso

PROBLEMA: COME DEVO SBLOCCARLO? LE HO PROVATE TUTTE E MI SONO ARRESO!Arrendersi

PER FAVORE AIUTATEMI!Piange

 
Cita messaggio
#2
(01-11-2012, 10:17 )cataldo72 Ha scritto: Mi è accaduta una cosa strana: QUANDO TENTO DI ACCEDERE A UBUNTU ONE, E AGLI ACCOUNT EMPATY. subito dopo aver installato il KIT-PLUS-10-64 ED AVER EFFETTUATO GLI AGGIORNAMENTI,

IL SISTEMA MI CHIEDE:

Sblocca portachiavi di accesso,
Inserire la password per sbloccare il portachiavi di accesso
La password usata per accedere al computer non corrisponde più a quella del portachiavi di accesso

PROBLEMA: COME DEVO SBLOCCARLO? LE HO PROVATE TUTTE E MI SONO ARRESO!Arrendersi

PER FAVORE AIUTATEMI!Piange

Il portachiavi prende come password quella impostata per l'utente creato in fase di installazione (per questo ad esso non viene mai chiesto di sbloccare il portachiavi). Se poi quell'utente cambia password, quella del portachiavi rimane fino a che non viene esplicitamente cambiata (e quando serve sbloccare il portachiavi è richiesta).

Inutile dire che le hai provate tutte, se non dici cosa effettivamente hai fatto... nessuno ha la sfera di cristallo. Se tu dicessi di aver provato con la vecchia password, allora si sarebbe un problema.

Bye,
Token
Cita messaggio
#3
Token, questo lo so ed è per questo che non so ne cosa sia successo ne cosa sia accaduto. HO RIFORMATTATO, REINSTALLATO, MI SONO CONNESSO PER L'ENNESIMA VOLTA AGLI ACCOUNT E A UBUNTU ONE, SUCCESSIVAMENTE HO INSTALLATO LA UBUNTU PLUS E I DRIVER DELLA SCHEDA GRAFICA ATI (OVVIAMENTE DA TERMINALE VISTO CHE IL SUPPORTO PER LA MIA DA QUESTA VERSIONE 12.10 E' STATO TOLTO).
Stessa cosa stranissima.............. al successivo riaccessostesso messaggio! Non so che fare per questo. Non ho assolutamente ne cambiato la password ne cancellata! Mi sa che mi tocca TORNARE A UBUNTU 11.04!
Cita messaggio
#4
Prova:

vai nella home e dai Control+h per visualizzare le cartelle nascoste (quelle col punto davanti al nome).

Cerca la cartella:

.config

entraci dentro e cancella la cartella:

ubuntuone.

Riavvia.
Cita messaggio
#5
Antonio NIET! HO REINSTALLATO IL SISTEMA DA UBUNTO REMIX 64BIT DVD. Stessa procedura come sempre:
1) installo il sistema e riavvio.
2)al riavvio ubuntu one e gli account funzionano.
3)installo configurazioni.sh e riavvio.
4) al riavvio il portachiavi riappare con il messaggio sopra mensionato e quindi niente ubuntu one e chat o posta.
5) PROVO AD AGGIORNARE IL SISTEMA MA NIENTE DA FARE.

A questo punto non so cosa pensare perchè se fosse stato un problema o della distribuzione remix o del file configurazioni.sh IN QUESTO FORUM CI SAREBBERO SICURAMENTE UNA MONTAGNA DI MESSAGGI!

Domanda sconcia: ANTONIO NON E' CHE VUOLE LA PASSWORD DEL PORTACHIAVI REGISTRATA SUL COMPUTER DA CUI HAI CREATO LA DISTRIBUZIONE?
La discarica é il mio negozio Hardware.

Motherboard: American Megatrends Inc. model P4i5G
Processor: Intel® Pentium® 4 CPU 3.00GHz 32biy H.T
RAM: DDR 2GBytes
Graphic: ATI 3650HD AGP
HDD: 250GByte ATA
WIFI: NETGER WG311v3
Cita messaggio
#6
Cancella la cartella:

.config
Cita messaggio
#7
niente da fare............ E' PROPRIO BIZZARRA STA COSA! MI E' SUCCESSA LA STESSA COSA DIVERSI ANNI FA!
a questo punto mi viene da provare un'altra strada:
1) installare la versione UBUNTU 12.10
2) CREARMI LA REMIX CON IL KIT FAI DA TE
vedo che succede....

MI RODE TANTO RINUNCIARE ALLA REMIX.....
Cita messaggio
#8
Cancella le cartelle:

.config

.gconf

.local

tanto puoi sempre rimettere quelle della plus con CONFIGURAZIONI.sh
Cita messaggio
#9
(01-11-2012, 22:29 )cataldo72 Ha scritto: Antonio NIET! HO REINSTALLATO IL SISTEMA DA UBUNTO REMIX 64BIT DVD. Stessa procedura come sempre:
1) installo il sistema e riavvio.
2)al riavvio ubuntu one e gli account funzionano.
3)installo configurazioni.sh e riavvio.
4) al riavvio il portachiavi riappare con il messaggio sopra mensionato e quindi niente ubuntu one e chat o posta.
5) PROVO AD AGGIORNARE IL SISTEMA MA NIENTE DA FARE.

A questo punto non so cosa pensare perchè se fosse stato un problema o della distribuzione remix o del file configurazioni.sh IN QUESTO FORUM CI SAREBBERO SICURAMENTE UNA MONTAGNA DI MESSAGGI!

Domanda sconcia: ANTONIO NON E' CHE VUOLE LA PASSWORD DEL PORTACHIAVI REGISTRATA SUL COMPUTER DA CUI HAI CREATO LA DISTRIBUZIONE?

Cos'è configurazioni.sh?
Si può conoscerne il contenuto (eventualmente modificato nelle parti relative ad elementi non divulgabili)?

Bye,
Token
Cita messaggio
#10
Si tratta di uno script che sta nella cartella KIT-PLUS. Ecco il contenuto:

Codice:
#!/bin/bash

cd ~/KIT-PLUS-10-32/Configurazioni-singole

sudo dpkg -i ~/KIT-PLUS-10-32/installati-automaticamente-non-utilizzare/*.deb

sudo cp ~/KIT-PLUS-10-32/Immag-selez/grub-image.png /boot/grub/splash-image.png

cp *.tar.gz ~

cd ~

tar zxvf Configurazioni.tar.gz

tar zxvf Fonts.tar.gz

tar zxvf Firefox16-Plus.tar.gz

tar zxvf Gimp-Plus28.tar.gz

tar zxvf Google-Chrome.tar.gz

tar zxvf Libreoffice36-plus.tar.gz

rm *.tar.gz

exit
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)