Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problema con indicatore del livello della batteria
#1
Utilizzo sul portatile PCLinuxOS con LXDE, ma ho un problema con quello che si chiama "monitor batteria" e che è possibile inserire nel pannello delle applicazioni in basso a destra.

Praticamente dovrebbe essere di due colori che occupano uno spazio in proporzione allo stato della batteria, per esempio se fosse carica al 100% credo che dovrebbe essere tutte gialla, mano a mano che si scarica compare un rettangolo giallo scuro che dovrebbe avanzare sempre di più. Se fosse in carica i colori cambierebbero tonalità passando al verde. Il fatto è che, qualunque sia lo stato della batteria i due colori sono sempre disposti in due metà identiche. Il che vorrebbe indicare il livello di carica pari al 50%, quando non è così. Se poi mi fermo col cursore su questo monitor della batteria esce giustamente la scritta "batteria xx% carica". il problema è che secondo tale scritta la batteria è sempre carica al 100%!!!

L'unica scritta che sembra essere corretta è quella che appare al fianco della "batteria 100% carica" e che indica i minuti restanti al caricamento completo della batteria se al momento il portatile è collegato col cavo di alimentazione.

In parole povere, sta dando i numeri Smile ditemi voi se posso trovare un altro gadget del genere... dato che è abbastanza indispensabile!
Cita messaggio
#2
Io, in LXDE, uso "Batti" (il pacchetto è installabile -manco a dirlo- da Synaptic [cerca sull'alfabetico: il pacchetto si chiama -ma guarda un po'!- "batti"]).
L'indicatore è di color verde. Se manca anche soltanto un filino di carica, te lo indica.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
installato, questo funziona, a differenza di quello già presente con lxde. però devo aprirlo ogni volta che accendo il pc, c'è un modo per farlo aprire automaticamente a ogni avvio?
Cita messaggio
#4
Certo che c'è. Ora non sono con LXDE (sono con Gnome ZEN-.mini a 64 bit), ma nella mia PClinuxoS LXDE a 32 bit ho "Batti" anch'io... e si avvia automaticamente.
Poi, quando ci rientro vedo com'è impostata e te lo riferisco qui.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
Houston... abbiamo un problema. [Immagine: http://www.kolobok.us/smiles/artists/mot.../MG_12.gif]

Le ore di lavoro accumulate debbono avermi rintontonito e t'ho detto una cosa inesatta: rammentavo di aver installato Batti (e certamente debbo averlo fatto, chissà che giorno, da qualche parte, ma non riesco a rammentare quando e manco dove!)...

Ora sono con PClinuxOS LXDE (la versione a 32 bit, quella installata sul mio piccolo netbook) e mi sono accorto che quello che ho, che mi si avvia all'accensione del PC e che funziona... è l'applet della batteria normale del Pannello (quello che a te, stranamente, non funziona!)...

Ti chiedo umilmente scusa, pertanto, della mia inesattezza precedente.

Sappi, comunque, che, in PCLinuxOS, per far avviare i programmi all'avvio del PC c'è un'apposita iconetta ("tutto da interfaccia grafica", è il motto).
Si tratta di LXAutostart.
Cui si può arrivare in due maniere. Una è aprendo "Configure Your LXDesktop" (che è cosa DIVERSA dal "Configure Your Computer, anche se li trovi l'uno sopra l'altro nell'elenco del Menu principale [Menu/Altri programmi/Configurazione])... L'altra via è -sempre sull'identico percorso,- cliccar direttamente l'iconetta "LXAutostart".

Nella finestrella che si apre, clicca su "Available starter". Poi cerca la voce relativa al tuo Batti nell'elenco, selezionala è clicca su "Add starter".

Un'altra via (ma dubito ci trovi normalmente Batti) è quella di aprire il "Configure Your LXDesktop" che t'ho indicato sopra e cliccare:
System/Session settings
... verificando (ammesso che ci sia la correlata voce, del che parecchio dubito) che la voce relativa a Batti abbia la "spunta" (se non l'avesse" [e trovi la voce] mettila tu, la spunta).

Mi dirai: perchè l'applet della batteria del Pannello a te funziona e a me no?
Rispondo: ti sei risposto da solo quando hai scritto che Batti funziona.
Batti si basa su una dinamica di funzionamente completamente DIVERSA rispetto a quella utilizzata dall'applet della batteria del pannello di LXDE.
Si vede che il tuo harware lavora bene con Batti, ma non gli va a genio il dare informazioni all'applet della batteria del Pannello. Tutto qui.

[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#6
ahahaha ok, ho aggiunto Batti da LXAutostart senza problemi. Come al solito grazie per le risposte immediate che dai a i miei problemi col pc! =)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)