Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problema con repository medibuntu
#1
ho modificato il primo script della plus9 per installare alcuni software e plugins che ritenevo molto interessanti. Inizialmente ho aggiunto pure i repositori consigliati, compreso quelli medibuntu. Peccato nel processo di aggiornamento mentre eseguivo lo script ho notato che qualcosa andava storto.

Quindi ho ridato nel terminale l'update e posto qui il punto in cui si verifica l'inghippo. Per il resto ho installato le estensioni per libreoffice, vlc, fonts di microsoft e altra roba senza alcun problema! =)



Codice:
Ign http://packages.medibuntu.org precise/non-free i386 Packages/DiffIndex    
Ign http://packages.medibuntu.org precise/free TranslationIndex
Ign http://packages.medibuntu.org precise/non-free TranslationIndex
Err http://packages.medibuntu.org precise/free amd64 Packages
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/non-free amd64 Packages
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/free i386 Packages
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/non-free i386 Packages
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/free Translation-it_IT
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/free Translation-it
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/free Translation-en
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/non-free Translation-it_IT
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/non-free Translation-it
  Impossibile connettersi a packages.medibuntu.org:http:
Err http://packages.medibuntu.org precise/non-free Translation-en
  Impossibile connettersi a packages.medibuntu.org:http:
Recuperati 7096 B in 1min 3s (111 B/s)
W: Errore GPG: http://packages.medibuntu.org precise InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 2EBC26B60C5A2783
W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/binary-amd64/Packages  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/binary-amd64/Packages  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/binary-i386/Packages  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/binary-i386/Packages  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/i18n/Translation-it_IT  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/i18n/Translation-it  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/free/i18n/Translation-en  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-it_IT  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-it  Impossibile connettersi a packages.medibuntu.org:http:

W: Impossibile recuperare http://packages.medibuntu.org/dists/precise/non-free/i18n/Translation-en  Impossibile connettersi a packages.medibuntu.org:http:

E: Impossibile scaricare alc
Cita messaggio
#2
Sono i repository di medibuntu non raggiungibili. Aspettiamo qualche giorno.
Cita messaggio
#3
esattamente quali pacchetti dello script1 dalle Plus9 venivano presi da tale repo? così so quali righe devo rieseguire =)

Comunque sia, il kit della Plus 9 è davvero ben fatto! Complimenti, sfogliando il pdf ho scoperto un mucchio di software interessanti!
Cita messaggio
#4
Vedo che non hai perso tempo a modificare lo script smanettone che non sei altro Sad
Cita messaggio
#5
Non devi rieseguire nulla, hai già i repository installati. Devi solo apsettare che ritornino attivi e raggiungibili.
Cita messaggio
#6
(21-04-2012, 17:33 )Antonio_Cantaro Ha scritto: Non devi rieseguire nulla, hai già i repository installati. Devi solo apsettare che ritornino attivi e raggiungibili.

ah ok... credevo che qualche pacchetto che si scarica col primo script si basasse su quei repo =)

@Procton: ehhh lo so! ma del resto ormai dovresti sapere che sul pc voglio solo lo stretto indispensabile e non amo gli effetti speciali, e quindi per averlo devo imparare a conoscere quello che installo Wink
Cita messaggio
#7
Apri un terminale e ed incolla questo comado:

echo "88.191.101.8 packages.medibuntu.org" | sudo tee -a /etc/hosts

per caso hai Fastweb?
Cita messaggio
#8
(22-04-2012, 20:25 )Antonio_Cantaro Ha scritto: Apri un terminale e ed incolla questo comado:

echo "88.191.101.8 packages.medibuntu.org" | sudo tee -a /etc/hosts

per caso hai Fastweb?

M'intrometto perchè ho letto la risposta che hai dato a Matteo ieri sera.
Ho fatto quanto sopra (echo "88.191.101.8 packages.medibuntu.org" | sudo tee -a /etc/hosts) ma non è successo nulla : non è stato possibile collegarsi etc etc.

Matteo non lo so, ma io ho proprio Fastweb ( da 7 anni).-
Seguirò il thread.
Grazie per gli aiuti

carrara
Cita messaggio
#9
(22-04-2012, 20:25 )Antonio_Cantaro Ha scritto: Apri un terminale e ed incolla questo comado:

echo "88.191.101.8 packages.medibuntu.org" | sudo tee -a /etc/hosts

per caso hai Fastweb?

no, uso infostrada. Ho dato il comando è ho notato che l'update non mi da' più tutti quei messaggi di errore, ma soltanto uno al termine di tutti il processo:

Codice:
W: Errore GPG: http://packages.medibuntu.org precise InRelease: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 2EBC26B60C5A2783

quali elementi della plus9 si basano su questi repo?
Cita messaggio
#10
Sempre Medibuntu. Apri il terminale ed incolla:

sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)