Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problema driver Nvidia GEFORCE 330M CUDA 1 GB
#1
salve a tutti, vi ringrazerei moltisimo se mi aiutaserò con questo problema della scheda video, nvidia T_T non riesco a instalare il driver T_T il computer solo detecta intel HD quella scheda video intregata ma non la scheda Nvidia, ho provato a dissabilitare la Intel HD ma lo stesso, ho già il driver Nvidia giusto, ma non riesco a installare.

ecco una foto.

[Immagine: http://i54.tinypic.com/15qwa3a.jpg]

perfavore aiutatemi Confused



Ecco un'altra foto. Quella VGA dovrebbe essere la Nvidia GEFORCE 330M CUDA 1 GB


[Immagine: http://i53.tinypic.com/154u0qx.jpg]
Cita messaggio
#2
Ciao i suggerimenti che posso darti sono di disabilitare la scheda grafica non NVIDIA dal bios,
e poi installare i driver NVIDIA.
Ho cercato ora i driver per la tua scheda video su sito NVIDIA a me da questi:

Versione:

280.26 WHQL
Data di rilascio:

2011.08.09
Sistema operativo:

Windows Vista 64-bit, Windows 7 64-bit
Lingua:

Italiano
Dimensioni:

177 MB
non corrispondono con quelli che stai installando tu, prova a verificare anche tu magari son io che sbaglio.
ciao
Cita messaggio
#3
(02-10-2011, 18:32 )pozzani Ha scritto: Ciao i suggerimenti che posso darti sono di disabilitare la scheda grafica non NVIDIA dal bios,
e poi installare i driver NVIDIA.
Ho cercato ora i driver per la tua scheda video su sito NVIDIA a me da questi:

Versione:

280.26 WHQL
Data di rilascio:

2011.08.09
Sistema operativo:

Windows Vista 64-bit, Windows 7 64-bit
Lingua:

Italiano
Dimensioni:

177 MB
non corrispondono con quelli che stai installando tu, prova a verificare anche tu magari son io che sbaglio.
ciao

si ci ho provato, ma niente, con 3 o 4 versioni e non funziona con nessuna Confused non so cosa fare, e sono entrato nella bios ma non trovo le opzioni per disattivare o attivare la scheda video, aiutoo perfavoreee! ho letto su internet che quando si hanno 2 schede video come io, quella integrata e quella Nvidia, devo prima disabilitare l'integrata e poi installare il driver della Nvidia, ma questo si fa nella BIOS, ed io non so come disabilitare da la bios, perfavore aiutami Confused Confused


[Immagine: http://i55.tinypic.com/er0as6.jpg]
Cita messaggio
#4
ok prova cosi allora:
premetto ho winXP non seven ma dovrebbe essere la stessa cosa vai su pannello di controllo/sistema/proprieta di sistema.
Seleziona la linguetta hardware e poi gestione periferiche. ti si apre l'elenco delle periferiche, seleziona la sheda video che vuoi togliere, e sopre ti appare un'iconcina che ti permette di disattivarla.
Cita messaggio
#5
HO RISOLTO IL PROBLEMA DA SOLO ^^ cmq grazie lo stesso ^_^

se qualcuno ha questo problema lascio la mia email, cosi vi posso aiutare : wsa8.4@hotmail.it
Cita messaggio
#6
Potresti inserire la soluzione in questa discussione. Grazie.
Cita messaggio
#7
E non lasciare la tua email il Rete (nemmeno su di un Forum), perché esistono programmi automatici che si aggiran per tutti i Forum del mondo... precisamente alla ricerca di indirizzi email da carpire (e ci si ritrova sommersi di SPAM, poi!)... Per cui, ti suggerisco caldamente di cancellare il tuo indirizzo email: l'avrei fatto direttamente io, ma m'è venuto in mente che c'era la possibilità che tu fraintendessi il mio gesto e lo vedessi come una sorta di "atto punitivo", anziché per quel che veramente è (un puro e semplice atto protettivo).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#8
Si, sarebbe opportuno condividere la soluzione con tutti (è la "filosofia" dei forum).
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#9
(02-10-2011, 22:12 )Antonio_Cantaro Ha scritto: Potresti inserire la soluzione in questa discussione. Grazie.

(03-10-2011, 06:47 )giuscassr Ha scritto: Si, sarebbe opportuno condividere la soluzione con tutti (è la "filosofia" dei forum).


Ok, ma non sono bravo a spiegare, cmq ci provo Smile

dopo cercare tanto e tanto e tanto su internet su questo problema e nessuna soluzione, ho trovato pezzi d'informazzione che dopo ho mescolato per avvere la soluzione XD!

Ok e stato cosi, sono entrato a Computer>propietà>gestioni dispositivi

li c'era queste schede video INTEL HD e VGA
o fatto clic destro e DISABILITARE.
poi si è spento lo schermo, ma ho riavviato (staccando la corrente XD!) e poi quando lo acceso, non ho fatto partire window, sono entrato nella bios e ho modificato questo,

(non ricordo bene ma c'era >> VIDEO: WITCHABLE e un'altra che erà DISCRETED, ho cambiato questo WITCHABLE per DISCRETED, e riavviato. poi ho fatto partire window e ho provato a instalare il driver NVIDIA, e questa volta si lo ha installato tutto bene ^_^
Quindi ho riavviato ancora, e poi tutto bene, riconosce la scheda NVIDIA, e solo la Nvidia ^^

ma ora ho questo dubbio, quello che ho modificato nella BIOS, di WITCHABLE a DISCRETED va bene se lo lascio cosi?

perche ho provato a cambiare di DISCRETED a WITCHABLE per lasciarlo come prima ma quando faccio questo, il window 7 inizia, pero ritorna il problema, solo detecta la scheda INTEL HD e la VGA non la Nvidia.

Per c'io ho decisso di lasciare cosi la Bios, va bene se rimane li in DISCRETED?

grazie di tutto e buona giornata Wink
Cita messaggio
#10
Prima di tutto lascia il bios con le impostazioni di default o se no ricaricale. Prova questo tentativo...
Ai miei clienti che usano Windows uso l'ottimo software SlimDrivers che trovi qui: http://www.driverupdate.net/
Scarica ovviamente la versione free a sinistra col pulsante giallo, installalo e fagli avviare la scansione del tuo sistema dato che rileva tutte le periferiche da aggiornare, in questo modo lui troverà in automatico il driver più idoneo e te lo farà quindi installare.
Sebbene sia in inglese si capisce abbastanza facilmente ed è possibile che ti chieda di creare un account, quindi fallo, poi è possibile che nello scaricare e installare i driver ti chieda d'impostare un punto di ripristino (questo lo sceglierai tu a seconda delle tue reali esigenze).
Fatto questo e seguendo la procedura d'installazione del relativo driver non ti resta che riavviare.
Fammi sapere com'è andata.
Notebook ASUS G74SX-91085V. Intel® Core™ i7 2630QM 2.9 Ghz Sandy Bridge Quad Core, ram 16 GB DDR3 1333 MHz SDRAM, LCD 17.3" 16:9 (1920x1080 120Hz) Full HD 3D LED Backlight con Occhiali, NVIDIA® GeForce® GTX 560M 3GB GDDR5 VRAM, Dual HDD 2.5" SATA 500GB 7200rpm SSD ibridi (1 TB), Blue-ray Writer.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)