Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problema driver audio Acer 5920g
#1
Salve ho questo piccolo dilemma......

1)Se con ubuntu plus 9 remix 64 bit all'accezione del computer attacco le cuffie, queste funzionano, ma se le stacco poi a sistema accesso non funzionano le casse del portatile.

2)Viceversa se avvio il portatile senza cuffie attaccate le casse del notebook funzionano me se a pc accesso inserico le cuffie funzionano insieme casse e cuffie.

Come si può fare in modo che se inserisco le cuffie mentre uso ubuntu funzionano solo loro e quando le tolgo tornano a funzionare in automatico solo le casse?

Vorrei lo swich automatico tra casse e cuffie proprio come sotto windows.

grazie mille attendo risposta.
Cita messaggio
#2
Salve
Per il problema punto 1
Controlla se dopo aver staccato le cuffie,il volume delle casse non sia solo basso,oppure
sia proprio su mute e riattiva.Posta anche il modello del notebook su cui si presenta il problema.
Huh

Cita messaggio
#3
allora il modello è un acer gemstone 5920g, il volume non è basso , e come se le cuffie acquisiscono la periferica e nel momento in cui le stacco non la rilasciano.
Ugualmente se avvio con le casse senza attaccare le cuffie quando le attacco funzionano in contemporanea.
La scheda audio è realteck, a questo punto una domanda che faccio provo a reinstallare tutto ubuntu e non faccio gli aggiornamenti???
Provo tutte le funzioni senza aggiornare?
Cita messaggio
#4
Prova....guarda se la situazione migliora
Da terminale
Codice:
sudo gedit  /etc/modprobe.d/alsa-base.conf
Nel file aggiungi alla fine la riga
Codice:
options snd-hda-intel model=auto probe_mask=1
Salva ,chiudi,riavvia

Cita messaggio
#5
una ola per tè sei un genio del male......... semplicemente grandioso tutto risolto con un semplice copia e incolla funziona tutto alla grande.
trasformo il topic in risolto se hai qualche titolo più specifico per aiutare gli altri utenti che potrebbero riscontrare lo stesso errore dimmelo che lo modifico
Cita messaggio
#6
Ottimo
Per il titolo aggiungi....... acer 5920g
chi ha lo stesso portatile e facilitato nella ricerca e soluzione .

Idea

Cita messaggio
#7
Perfetto fatto.
Cita messaggio
#8
Non mi è mai chiaro come inserirmi nella discussione.
Vi chiedo scusa in anticipo e rivolgendomi a Brunik le chiedo se può aiutarmi.

Un po’ con mia leggerezza ( dietro consiglio) ho voluto provare quanto indicato in questa discussione
per vedere se risolvevo i problemi analoghi che presentava il mio Vaio.
Risultato?
Prima i suoni riuscivo a sentirli solo dall'uscita cuffie, al contrario, dopo aver aggiunto la riga

Codice:
options snd-hda-intel model=auto probe_mask=1
ho ottenuto che ora non ascolto più nessun suono (chi è causa del proprio mal pianga se stesso).

Nella mia ignoranza credevo che eliminando la riga aggiunta tutto ritornava come prima.
Pia illusione.
Ci sono speranze?

Un grazie in anticipo

Antonio
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)