Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problema installazione CAELinux
#1
sto cercando di installare CAELinux sul mio pc.
Ho scaricato la iso dal sito ufficale, md5sum ok, masterizzazione ok.
avvio da cd, appare la schermata iniziale e scelgo l'avvio live.
inizia il caricamento poi mi da un errore
Citazione:Loading isolinux: disk error 80, AX = 4200, drive FF
ho provato tutte le altre opzioni di avvio, dall'avvio in versione secure graphic a quella testuale. ho fatto anche il memtest e risulta ok.
ho provato anche le opzioni "acpi=off e "nomodeset", ma l'errore è sempre lo stesso. Volevo provare da chiavetta USB, ma non mi è possibile perchè non mi avvia il SO da USB (è un problema delle porte usb, forse guaste, perchè una volta funzionava. non funzionano neanche con un SO avviato). la distro è per sistemi a 64 bit, come il mio. Ho altre distro a 64 bit installate e sono ok. Piange
Qualcuno ha qualche idea di come risolvere o a cosa si riferisce l'errore? Grazie
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#2
Salve
Hai provato a cambiare supporto cd dove masterizzare immagine
Il controllo md5sum riguarda la iso scaricata in maniera corretta,
quindi primo passo ok,sembra però che dopo su cd,dia appunto problemi.

Cita messaggio
#3
(14-10-2012, 15:00 )brunik Ha scritto: Salve
Hai provato a cambiare supporto cd dove masterizzare immagine
Il controllo md5sum riguarda la iso scaricata in maniera corretta,
quindi primo passo ok,sembra però che dopo su cd,dia appunto problemi.

sì, è una delle prime cose che ho fatto, quando mi si è presentato l'errore
ho rimasterizzato la iso su un nuovo dvd, ma l'errore è sempre lo stesso. Big Grin. Nei prossimi giorni acquisterò degli altri dvd e proverò ancora a masterizzare la iso, facendo una verifica dei dati scritti.
Edit: magari esiste un tool per fare un controllo di integrità del dvd?
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#4
Esiste una piccola probabilità (io uso la versione vecchia, quella a 32-bit, basata su PCLinuxOS, di CAELinux, ma di quella attuale, basata su UBUNTU a 64-bit, non so praticamente nulla, per cui prendi quello che scrivo sempre con beneficio di inventario) che il tuo Hardware sia trpoppo obsoleto per gestire la "distro" che cerchi di avviare. Ma è davvero una probabiliotà minuscola, ti assicuro (a meno che tu stesso non sia ben cosciente di avere un computer parecchio obsoleto!)...
... La probabilità di gran lunga maggiore (calcola che siamo oltre il 99%!) è che il supporto che usi (il DVD che hai masterizzato) sia stato masterizzato in maniera non corretta e presenti, dunque, un errore, che è precisamente quello che impedisce l'avvio dell'installazione.
Prova a masterizzare daccapo, ma alla velocità più lenta che ti vien concessa dalle opzioni e su di un supporto vergine e non-riscrivibile (e -inoltre- incrociando le dita: non serve a niente, ma -psicologicamente- un poco aiuta!)...

PS: magari, prova a cambiar la marca del supporto rispetto a quella che ha già fallito (anche questo, è solo un suggerimento dettato da una vaga speranza, ovviamente).
PS2: usi mica Brasero, per masterizzare? Nel caso, prova (anche da un altro PC, se puoi) usando un programma che non sia Brasero.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
(14-10-2012, 17:44 )monsee Ha scritto: Esiste una piccola probabilità (io uso la versione vecchia, quella a 32-bit, basata su PCLinuxOS, di CAELinux, ma di quella attuale, basata su UBUNTU a 64-bit, non so praticamente nulla, per cui prendi quello che scrivo sempre con beneficio di inventario) che il tuo Hardware sia trpoppo obsoleto per gestire la "distro" che cerchi di avviare. Ma è davvero una probabiliotà minuscola, ti assicuro (a meno che tu stesso non sia ben cosciente di avere un computer parecchio obsoleto!)...
... La probabilità di gran lunga maggiore (calcola che siamo oltre il 99%!) è che il supporto che usi (il DVD che hai masterizzato) sia stato masterizzato in maniera non corretta e presenti, dunque, un errore, che è precisamente quello che impedisce l'avvio dell'installazione.
Prova a masterizzare daccapo, ma alla velocità più lenta che ti vien concessa dalle opzioni e su di un supporto vergine e non-riscrivibile (e -inoltre- incrociando le dita: non serve a niente, ma -psicologicamente- un poco aiuta!)...

PS: magari, prova a cambiar la marca del supporto rispetto a quella che ha già fallito (anche questo, è solo un suggerimento dettato da una vaga speranza, ovviamente).
PS2: usi mica Brasero, per masterizzare? Nel caso, prova (anche da un altro PC, se puoi) usando un programma che non sia Brasero.

ho pensato anche io al problema legato all'accoppiata dvd/programma di masterizzazione. proverò usando un'altra marca ed un altra versione di SO. e, no, non uso brasero, non mi sono mai trovato bene. Uso di solito k3b. per quel che riguarda il pc, ho attualmente installate la 12.04, 10.04 deft, e backtrack, il tutto a 64 bit e non mi hanno mai dato problemi riguardo all'installazione, quindi escluderei questa possibilità, anche se il pc non è nuovo.
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#6
Allora, deve trattarsi di una questione che afferisce una non-corretta masterizzazione della ISO sul supporto.
Può anche essere (mi viene in mente solo adesso) che dietro possa esserci un problemino tecnico al tuo Masterizzatore (all'hardware, intendo)... Non dico sia così (peraltro, che il problema tuo possa esser proprio questo, le probabilità non sono alte!), ma -tanto per provare- sarebbe il caso tu tentassi di masterizzare su di un diverso PC.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#7
(15-10-2012, 10:49 )monsee Ha scritto: Allora, deve trattarsi di una questione che afferisce una non-corretta masterizzazione della ISO sul supporto.
Può anche essere (mi viene in mente solo adesso) che dietro possa esserci un problemino tecnico al tuo Masterizzatore (all'hardware, intendo)... Non dico sia così (peraltro, che il problema tuo possa esser proprio questo, le probabilità non sono alte!), ma -tanto per provare- sarebbe il caso tu tentassi di masterizzare su di un diverso PC.

ho masterizzato la iso con un'altra distro, a bassa velocità e la live è partita. At avevi ragione era proprio il dvd.
Adesso mi dà un problemino in fase di installazione dicendomi che ubi-partman và in crash, ma questa è un'altra storia. Domani riprovo con calma, intanto Grazie per l'aiuto. Idea
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#8
Lieto d'aver potuto esserti di qualche aiuto. In bocca al lupo e... "Felice CAELinux!" [Immagine: http://www.kolobok.us/smiles/mini/drink_mini.gif]
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum: