Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problema post installazione e dual boot che non va
#1
buongiorno, oggi ho installato Ubuntu 13.04 Plus 11 su di una partizione del disco magnetico. Nel mio pc desktop ho 2 hdd ,nel primo,tipo ssd, ho windows 7 e nel secondo ho Ubuntu. Al riavvio con Easy BCD avevo,o almeno pensavo di avere fatto,il dual boot, ma a quanto sembra  fatto male ; al riavvio del pc,anche se vedo le 2 voci Ubuntu e 7,solo 7 mi va,se clic su Ubuntu non parte neinte (nonostante l abbia installato,quindi non "provato")
Come "aggiustare" questo? Cosa sbaglio?

 

 
Cita messaggio
#2
Prova a ripristinare il grub → http://wiki.ubuntu-it.org/Amministrazion...Ripristino
Cita messaggio
#3
il bootloader di Ubuntu dove l'hai installato sull'SSD o HD esterno? se sull'HD esterno allora devi entrare nel Bios e modificare quale bootloader caricare,se quello del primo ssd o secondo HD esterno.
Domanda: perchè non installare Ubuntu su una partizione dedicata dopo windows sull'SSD e l'HD esterno usarlo come dati sia per windows che per ubuntu o anche separati? link utile
http://www.istitutomajorana.it/index.php...&Itemid=33
ciao Smile
[utente Gnu/Linux dilettante]
Cita messaggio
#4
un grazie a tutt e due. L altro hdd ,come dicevo,non è esterno,ma dentro il pc ; dove risiedono 2 hdd
Si ho risolto cosi: .".. installare Ubuntu su una partizione dedicata dopo windows sull'SSD e l'HD esterno usarlo come dati..."
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)