Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]problema: sento l audio in una cassa sola
#1
salve il mio pc è un desktop asus p8h67 con montato 8
x l audio uso un subwoofer Empire ks4000,e l'ho collago al pc sul jak verde
(al subwoofer son collegate2casse).L'audio lo sento in una sola.
Il subw. è nuovo,ho spiegato il probl al negozio e me l hanno collegato,il subw.,ad uno smartphone,collegato le casse e l audio si sente in entrambe
Come mai sul pc di casa sento in una sola?Ho scelto la varie configurazioni degli altoparlanti(stereo,surround)ma il risultato è sempre un uscita in mono.
Come risolvo?grazie
come ho risolto?comprando un cavo di collegamento(subwoofer al pc)nuovo
buone feste a tutti
Cita messaggio
#2
Normalmente, nel computer hai due uscite audio (verde) una nel frontale e una nel retro. Prova a collegare nell'altra uscita (rispetto a quella usata fino ad ora).
Cita messaggio
#3
(10-12-2012, 10:22 )uomocola Ha scritto: Come mai sul pc di casa sento in una sola?Ho scelto la varie configurazioni degli altoparlanti(stereo,surround)ma il risultato è sempre un uscita in mono.

Salve. Collegando una cuffia senti su entrambi i canali?
Inoltre nella configurazione del dispositivo di registrazione, c'è un pulsante che consente di testare il suono su entrambi i canali.
Fatto, vero?
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)