Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] problemi con gli aggiornamenti ubuntu 13.10
#1
liblove-unstable: Depends: libc6 (>= 2.15) ma 2.17-93ubuntu4 è installato
                  Depends: libfreetype6 (>= 2.2.1) ma 2.4.12-0ubuntu1 è installato
                  Depends: libgcc1 (>= 1:4.1.1) ma 1:4.8.1-10ubuntu9 è installato
                  Depends: libmpg123-0 (>= 1.6.2) ma 1.15.3-1ubuntu1 è installato
                  Depends: libopenal1 (>= 1:1.13) ma 1:1.14-4ubuntu1 è installato
                  Depends: libphysfs1 (>= 1.1.1) ma 2.0.3-2 è installato
                  Depends: libsdl2-2.0-0 (>= 2.0.0) ma non è installato
                  Depends: libstdc++6 (>= 4.6) ma 4.8.1-10ubuntu9 è installato
                  Depends: libvorbisfile3 (>= 1.1.2) ma 1.3.2-1.3 è installato
                  Depends: libphysfs-1.0-0 ma è un pacchetto virtuale

dopo gli ultimi aggiornamenti mi è uscito questo errore
sto provando di tutto ma nulla
mi potete aiutare
grazie
 

 
essere umili significa chiedere aiuto UBUNTU lo permette usiamolo Big Grin
Cita messaggio
#2
ti avvisa che non trova. hai installato sicuramente qualche cosa ( liblove, love ) che forse 13.10 non supporta. solo tu sai cosa hai installato.
Cita messaggio
#3
(19-02-2014, 12:29 )'dxgiusti' Ha scritto: ti avvisa che non trova. hai installato sicuramente qualche cosa ( liblove, love ) che forse 13.10 non supporta. solo tu sai cosa hai installato.

 

ho fatto solo gli aggiornamenti non ho installato nulla


 
essere umili significa chiedere aiuto UBUNTU lo permette usiamolo Big Grin
Cita messaggio
#4
posta per cortesia con copia/incolla il risultato di:
ls -1 /etc/apt/sources.list.d/
Cita messaggio
#5
(19-02-2014, 12:43 )'dxgiusti' Ha scritto: posta per cortesia con copia/incolla il risultato di:
ls -1 /etc/apt/sources.list.d/

 


Codice:
spiro@spiro:~$ ls -1 /etc/apt/sources.list.d/
atareao-atareao-saucy.list
atareao-atareao-saucy.list.save
bartbes-love-unstable-saucy.list
bartbes-love-unstable-saucy.list.save
danielrichter2007-grub-customizer-saucy.list
danielrichter2007-grub-customizer-saucy.list.save
nemh-gambas3-saucy.list
nemh-gambas3-saucy.list.save
noobslab-apps-saucy.list
noobslab-apps-saucy.list.save
playdeb.list
playdeb.list.save
steam.list.save
strycore-ppa-saucy.list
strycore-ppa-saucy.list.save
tobydox-ultrastardx-saucy.list
tobydox-ultrastardx-saucy.list.save
tualatrix-ppa-saucy.list
tualatrix-ppa-saucy.list.save
ubuntu-wine-ppa-saucy.list
ubuntu-wine-ppa-saucy.list.save
webupd8team-java-saucy.list
webupd8team-java-saucy.list.save
yannubuntu-boot-repair-saucy.list
yannubuntu-boot-repair-saucy.list.save
spiro@spiro:~$


 
essere umili significa chiedere aiuto UBUNTU lo permette usiamolo Big Grin
Cita messaggio
#6
ho aggiornato il tuo.
questi:
bartbes-love-unstable-saucy.list
bartbes-love-unstable-saucy.list.save
a cosa si riferiscono? sono quelli che ti danno problemi.
dal terminale:
sudo software-properties-gtk
e quando si apre la finestra imposta su server principale. quindi chiudi e dal terminale:
sudo rm /var/lib/apt/lists/* -vf
prosegui poi con:
sudo apt-get update
a seguire:
sudo apt-get dist-upgrade
se ancora ti segnala quello, lo andremo a levare.
Cita messaggio
#7
nulla solito problema

 spiro@spiro:~$ sudo apt-get dist-upgrade
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
È utile eseguire "apt-get -f install" per correggere ciò.
I seguenti pacchetti hanno dipendenze non soddisfatte:
 liblove-unstable : Dipende: libsdl2-2.0-0 (>= 2.0.0) ma non è installato
E: Dipendenze non trovate. Riprovare usando -f.
spiro@spiro:~$



 
essere umili significa chiedere aiuto UBUNTU lo permette usiamolo Big Grin
Cita messaggio
#8
sudo rm /etc/apt/sources.list.d/bartbes-love-unstable-saucy.list*
sudo rm /etc/apt/sources.list.d/bartbes-love-unstable-saucy.list.save*
un comando alla volta. li disinstalleremo. io non so a quale programma fanno riferimento. lo dovresti sapere tu visto che li hai installati. al termine aggiorna.
Cita messaggio
#9
 ok grazie appena torno a casa ci provo e poi ti faccio sapere
essere umili significa chiedere aiuto UBUNTU lo permette usiamolo Big Grin
Cita messaggio
#10
spiro@spiro:~$ sudo rm /etc/apt/sources.list.d/bartbes-love-unstable-saucy.list*[sudo] password for spiro:
rm: impossibile rimuovere "/etc/apt/sources.list.d/bartbes-love-unstable-saucy.list*": File o directory non esistente
spiro@spiro:~$

cosi il terminale mi risponde al primo comando
essere umili significa chiedere aiuto UBUNTU lo permette usiamolo Big Grin
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)