Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] schermo nero all'avvio di ubuntu, sia in live sia post installazione
#1
Buonasera, ho scaricato l'ultima versione (Plus 12 64 bit) e ho scritto l'immagine su un dvd. Vorrei far partire il live per fare un partizionamento ad hoc ed installare ubuntu in dual boot con win7. Quando parte il dvd evidenzio la prima riga del live boot e do invio, rimane una schermata grigia o nera fissa e sono costretta a forzare lo spengimento del pc. Stessa cosa se non do invio ma aspetto quei pochi secondi che parta in automatico. Ho provato a riscrivere l'immagine credendo fosse un dvd difettoso ma riscontro lo stesso problema. Potrebbe aiutarmi a risolvere il problema? Grazie
 

 

 
Cita messaggio
#2
ciao dai uno sguardo, è sempre valido:
http://www.istitutomajorana.it/index.php...Itemid=191
divido la discussione per dare maggiore visibilità. tu magari modifica il titolo del primo post con uno adeguato.
Cita messaggio
#3
Ho risolto, l'ho già scritto anche nella sezione relativa alle schede video ma lo scrivo anche qui, magari può essere utile. Allora, per lo schermo nero da live ho seguito questa videoguida http://www.istitutomajorana.it/files/ubu...D-Plus.htm . Ho così potuto installare ubuntu plus12 64bit, il problema putroppo è che non era possibile riavviare il sistema perchè al riavvio, scegliendo "ubuntu" dal grub, mi dava sempre schermata nera. Siccome so che il problema è legato alla scheda video, ho provato ad installare i driver della mia nvidia geforce 520M e pare abbia funzionato. Ho fatto così:
1) entrare in ubuntu dal grub scegliendo opzioni avanzate per ubuntu/modalità di ripristino/avvia in modalità grafica di emergenza/riconfigura la grafica
2) quando torna alla schermata di grub ho scelto "ripristina l'avvio normale" a questo punto è partito ubuntu e da terminale ho seguito questa procedura http://www.istitutomajorana.it/forum/Thr...deo-nvidia

Credo che possa andare bene per tutti i driver delle schede video, ovviamente sostituendo "nvidia-331" con il driver necessario.
Io sono alle primissime armi e sicuramente questa procedura non è la migliore, io ci sono riuscita "rubando" suggerimenti nelle varie discussioni di questo forum, senza questo forum sarei sempre lì con il dvd in mano e le lacrime agli occhi quindi mi sembra giusto condividerla, perchè se domani arriva un* pivellin* come me magari può risultargli utile!!
Grazie a tutti
Cita messaggio
#4
complimenti. [img]images/smilies/lightbulb.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)