Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] scomparsa icona connessione di rete
#1
Dopo recente installazione di Ubuntu 14.04 Mate Classic, ho avviato il parziale avanzamento (necessario per poter fare gli aggiornamenti) e al riavvio non è più comparsa l'icona di rete nella barra infriore (doppia freccia per cavo o fronte d'onda per WiFi) che pure c'era prima del parziale avanzamento. La connessione funziona, manca solo l'icona che indichi la modalità.

 
Cita messaggio
#2
http://www.istitutomajorana.it/forum/Thr...#pid238889
Cita messaggio
#3
(13-09-2014, 21:18 )'dxgiusti' Ha scritto: http://www.istitutomajorana.it/forum/Thr...#pid238889
 

Ho anch'io lo stesso problema, ho cancellato per errore l'applet e non riesco a rimetterlo.
Ho seguito le indicazioni del link, digitato nel terminale nm.applet, nella barra inferiore è apparso l'applet ma...
il terminale rimane in sospeso, non si chiude e se lo chiudo tramite bottone anche l'applet sparisce.
Manca forse qualche passaggio?
Grazie dxgiusti
Primi passi in Ubuntu Sleepy
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.
Cita messaggio
#4
si, in applicazioni di avvio abilita nm.applet
Cita messaggio
#5
(14-09-2014, 21:37 )'dxgiusti' Ha scritto: si, in applicazioni di avvio abilita nm.applet
 

E' già abilitata. Perché dando nm-applet da terminale questo non si chiude e da questo messaggio:
nm-applet-Message: using fallback from indicator to GtkStatusIcon

Grazie
Primi passi in Ubuntu Sleepy
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.
Cita messaggio
#6
quando non è presente, vai in applicazioni di avvio, aggiungi, il nome quello che ti garba, il comando sfoglia, filesystem ( computer ) usr/bin e cerca.... ora riavvia
Cita messaggio
#7
(15-09-2014, 19:45 )'dxgiusti' Ha scritto: quando non è presente, vai in applicazioni di avvio, aggiungi, il nome quello che ti garba, il comando sfoglia, filesystem ( computer ) usr/bin e cerca.... ora riavvia

 
OK dxgiusti, adesso funziona.
L'applet è nella barra e in applicazioni d'avvio adesso c'è l'applet appena inserito ed è sparito il vecchio che non funzionava.
Grazie e... alla prossima [img]images/smilies/pinguino.gif[/img]
p.s. devo mettere RISOLTO anche se non sono stato io ad aprire la discussione??

 
Primi passi in Ubuntu Sleepy
Se vuoi arrivare, puoi fare una sola cosa: metterti in cammino.
Cita messaggio
#8
Chiedo scusa per il ritardo con cui ho messo risolto (ho potuto solo oggi entrare nel forum).
La soluzione era quella di rifare un altro applet come ha indicato dxgiusti, che ringrazio.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)