Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] sparito sistema operativo
#1
Buonasera,
avevo installato da circa 3 mesi la 14.04 plus remix, avevo eliminato le applicazioni che non mi interessavano, avevo aggiunto qualcosa e tutto andava benissimo, tranne qualche lentezza ogni tanto che mi aveva fatto pensare a qualche virus o altro, ma non c'era nulla.
Stamattina, visto che c'era stato un rallentamento, ho pensato che ci fosse della roba da cancellare e ho fatto una passata di bleach-bit e, al riavvio, non c'era il riavvio!
Spuntava la schermata del grub ma, selezionato il s.o., non partiva nulla.
Che può essere successo e come rimediare?
Grazie e a risentirci.
Giuseppe

 
Cita messaggio
#2
Al grub accedi alla recovery e fai parire gli aggiornamenti ... Se ti da un errore postalo
Cita messaggio
#3
Se hai un partizionamento ms/dos (no uefi) guarda qui:
http://www.istitutomajorana.it/index.php...&Itemid=33
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#4
Al grub seleziono la seconda opzione del primo sistema operativo figurante nel grub (single-user-mode), parte la schermata come per l'avvio ma non succede nulla.
Posso provare ad utilizzare il metodo consigliatomi da eu66 nel link indicatomi (sudo grub-install /dev/sda-sudo update-grub) facendo partire la live per utilizzare il terminale?
Grazie per l'aiuto.
Cita messaggio
#5
c'è ancora il sistema?
comunque tumbler ti ha detto di avviare da recovery
Cita messaggio
#6
Della pagina che ti ho indicato devi seguire il Metodo B, se usi ubuntu in modalità live.
É più lungo ma puoi copiare e incollare i comandi nel terminale, uno alla volta. Però prima prova a fare come ti ha detto Tumbler. Anzi come dice Dxgiusti avvia da live e con gparted verifica se c'è ancora il sistema operativo, magari fai una schermata e postala.
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#7
Nel grub non c'è la voce recovery mode.
Vi posto la schermata del gparted.


Allegati Anteprime
   
Cita messaggio
#8
Ho pensato di allegare anche la schermata indicata nel metodo B per vedere se ci sono problemi.


Allegati Anteprime
   
Cita messaggio
#9
Dall'immagine di gparted si vede che hai un partizionamento gpt quindi la guida che ti ho postato non serve. Dovresti riuscire a riparare con boot repair che dovrebbe essere già compreso nell'iso del Majorana...non ho esperienza di come si usa ma qui c'è una guida:
http://wiki.ubuntu-it.org/Amministrazion...BootRepair
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#10
Visto che non riuscivo a risolvere neanche con boot repair, ho reinstallato e tutto va bene.
Grazie per l'aiuto.
Giuseppe
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)