Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] spoolsv.exe errore di applicazione ....
#1
l'istruzione a "0x00710043" ha fatto riferimento alla memoria ..."written"

questo annoso problemena si ripresenta ogni qualvolta inserisco la stampante.

il sistema operativo è windows xp.

come posso risolvere, e riutilizzare la stampante?

grazie mille per i suggerimenti.
Cita messaggio
#2
Spegni la stampante ed entra nella cartella
\Windows\system32\spool\printers\
e cancella tutto quel che c'è dentro (in teoria dovrebbe essere già vuota).
Questa operazione annulla tutti gli eventuali processi di stampa appesi. Disinstalla i driver della stampante, riavvia il sistema, pulisci il sistema con CCleaner.
Riavvia di nuovo e reinstalla i driver della stampante; se continui ad avere l'errore fai un test della RAM con MEMtest86 (cerca su Google come fare, comunque basta una distribuzione Live di Linux, in genere c'è una voce di menu che ti consente di fare il test).
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
grazie per la risposta, ora provo....
Cita messaggio
#4
(07-01-2013, 19:09 )stefano.palll@gmail.com Ha scritto: grazie per la risposta, ora provo....

forse ho risolto ma non voglio cantar vittoria troppo presto perchè questo problema mi attanaglia da parecchio e a volte rispunta dopo qualche giorno.
ho seguito i tuoi consigli ed anche questa guida :
http://support.microsoft.com/kb/953546/it

ora attendo qualche giorno.
grazie di nuovo.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)