Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ubuntu 12.04.2 lettura dvd (strano problema)
#1
ola a tutti,

tutto era perfetto con 12.04, poi, causa impallamento per aggiornamento a 12.10 riformatto con 12.04.2. reinstallo tutti i driver per la lettura dei dvd; tutti i dvd vengono letti tranne alcuni originali della disney. ho risolto il problema facendo una copia di backup
lo "strano proiblema" è che a un pc identico al mio solito s.o. il problema non sussiste. entrambi i pc li ho lavorati io e non capisco dov'è la differenza Huh

se qualcuno mi indica la via..... Pinguino

ciao a tutti[/font]
La vera ricchezza è il tempo libero
Cita messaggio
#2
hai già Medibuntu e poi installato
Codice:
sudo apt-get install libdvdcss2
?
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#3
ho riprovato ora a reinstallare sia medibuntu che libdvdcss2. in medibuntu alla fine della reinstallazione il terminale mi dice:
W: Si è verificato un errore nel verificare la firma. Il repository non è aggiornato e verranno usati i file indice precedenti. Errore GPG: http://extras.ubuntu.com precise Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 16126D3A3E5C1192

W: Impossibile recuperare http://extras.ubuntu.com/ubuntu/dists/precise/Release
La vera ricchezza è il tempo libero
Cita messaggio
#4
Salve
Da terminale prova a dare
Codice:
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 3E5C1192
Poi
sudo apt-get update

Cita messaggio
#5
grazie brunik, risolto il problema di "extras ubuntu", ma il pc continua a non leggere alcuni dvd originali
La vera ricchezza è il tempo libero
Cita messaggio
#6
Prova ad installare anche libdvdread4
Codice:
sudo apt-get install libdvdread4
Quindi esegui anche
Codice:
sudo /usr/share/doc/libdvdread4/install-css.sh
Ora riprova coi dvd

Cita messaggio
#7
ola brunik, provato anche libdvdread4, ma niente da fare.
ho provato a reinstallare tutti i codec compreso quelli di fluendo ma niente da fare
La vera ricchezza è il tempo libero
Cita messaggio
#8
Da gestore pacchetti synaptic cerca e installa regionset
Da terminale dai regionset e imposta regionset = 2

Cita messaggio
#9
ecco la schermata da terminale

anarky@anarky:~$ regionset
regionset version 0.1 -- reads/sets region code on DVD drives
Current Region Code settings:
RPC Phase: II
type: SET
vendor resets available: 4
user controlled changes resets available: 3
drive plays discs from region(s): 2, mask=0xFD

Would you like to change the region setting of your drive? [y/n]:
La vera ricchezza è il tempo libero
Cita messaggio
#10
Lascia così,mi sembra che sia settato già correttamente con codice 2
Ora,controlla con quale player non vengono letti i dvd,e cerca di impostare che ad avviare i dvd sia VLC media player.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)