Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ubuntu con cairo dock non va...
#1
salve a tutti,
vi seguo da tanto tempo, ma essendo nuovo del forum mi presento:
sono massimiliano e finalmente ho deciso di installare ubuntu sul mio notebook. ho installato la 11.10 plus 8 remix da chiavetta usb su un eeepc (di mia moglie) e tutto è filato liscio come l'olio! oggi ho deciso di installare la stessa release sul mio notebook acer aspire 5630 e purtroppo non riesco!!!
ho seguito tutte le istruzioni come al solito ma se provo ad entrare con la cairo dock con effetti (la prima opzione) si blocca tutto e non mi fa fare nulla. ho provato a reinstallare il sistema ma non è cambiato nulla.
qualcuno può aiutarmi?
grazie a tutti
max
Cita messaggio
#2
Probabilmente i driver video non supportano le opengl.
Che scheda video hai e che driver è installato?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
purtroppo questa è la mia prima esperienza con ubuntu e non so se riesco a darti tutte le info!!Smile sorriso originale
la scheda video è la nvidia geforce go 7300.
per i driver io ho fatto tutto tramite strumenti di sistema/impostazioni di sistema/driver aggiuntivi e li ho installato quelli raccomandati
spero di essere stato chiaro!
Cita messaggio
#4
Sei stato cristallino Exclamation
Ok, ora dimmi se è installato compiz config manager.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
se è gestore configurazione compizconfig, si
Cita messaggio
#6
Hai gli effetti grafici apposto (esempio effetto desktop cubico con la combinazione ctrl+alt e tasto sx del mouse)?
Cita messaggio
#7
Infatti, in gestore compiz controlla anche che il plugin opengl sia abilitato.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
a quanto posso vedere è tutto apposto, sia gli effetti grafici che il plugin opengl.
cmq smanettando su internet, mi sembra di capire che il problema sia proprio la scheda video di questo portatile!
Cita messaggio
#9
grazie ragazzi dell'aiuto, ho trovato la soluzione con queste istruzioni http://clarintux.wordpress.com/2011/10/1...-nvidia-2/
adesso pare funzioni tutto.
non so se devo mettere risolto da qualche parte!
grazie grazie.Wink
Cita messaggio
#10
Salve
Puoi aggiungere risolto con modifica al titolo del tuo primo post

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)