Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ubuntu dual boot con win 8.1
#1
Vorrei aprire una discussione su alcune tematiche simili ad "aiuto consigli Ubuntu dual boot con Windows 8.1" aperta da Belle Haleine.
Sul nuovo pc ho provato installare Ubuntu 13.04 accanto a Windows 8.1 già installato in precedenza dal DVD. La scheda madre è Asus Gryphon Z87 con UEFI e Secure boot abilitato. L' installazione di Ubuntu apparentemente è andata a buon fine, sul SSD Samsung 840 Pro si possono
vedere le seguenti partizioni:
100 Mb riservato per sistema;
(C:\) 167,64 GB NTFS;
(Ext 3fs) 54,80 GB;
(linux swap) 15.94 GB. (memmoria totale sistema e di 16 GB)
Per archivio dati ho un altro HDD interno separato Seagate da 2 TB.
Invece dal SSD si avvia solo Windows 8.1 e non compare la schermata di Grub. Esattamente vorrei sapere per cortesia cosa devo fare e come per riuscire ad avviare anche Ubuntu, in quanto non vorrei eseguire modifiche o impostazioni sbagliate.
Ringrazio anticipatemente chi vorrà darmi un aiuto

 
Cita messaggio
#2
ciao, io proverei con bootrepair, spesso risolve da solo. se hai la plus del majorana lo hai già installato altrimenti:
https://help.ubuntu.com/community/Boot-Repair
Cita messaggio
#3
(01-12-2013, 20:21 )dxgiusti Ha scritto: ciao, io proverei con bootrepair, spesso risolve da solo. se hai la plus del majorana lo hai già installato altrimenti:
https://help.ubuntu.com/community/Boot-Repair

Seguendo il Vs. consiglio ho scaricato e masterizzato sul CD il programma Boot-repair controllando prima l'impronta dell' immagine MD5.
Durante le impostazioni di Boot-repair quando mi è stato chiesto di fare copia-incolla o di inserire manualmente certi comandi nel terminale, la risposta è sempre stata "comandi non trovati". Dopo di che ho dovuto abbandonare il processo di disinstallazione e reinstallazione di Grub. In seguito non si riusciva più ad avviare il pc, nemmeno Windows 8.1.
A questo punto ho tentato di rientrare nel BIOS togliendo l'avvio dal CD e mettendo nel Secure Boot OS Type l'impostazione "Windows UEFI mode" invece di quella "Other OS", cosi almeno sono riuscito a ripristinare l'avvio normale di Windows 8.1.
Cita messaggio
#4
dai uno sguardo:
http://www.lugverona.it/installa-ubuntu-su-pc-con-uefi/
Cita messaggio
#5
(03-12-2013, 21:00 )dxgiusti Ha scritto: dai uno sguardo:
http://www.lugverona.it/installa-ubuntu-su-pc-con-uefi/

Seguendo le istruzioni di Gabro, ho masterizzato sul DVD "Linux-Secure-Remix 64 bit". Quindi ho avviato la sessione live e ho iniziato le impostazioni di "Boot-Repair", selezionando "Advanced Option" - "Grub location", ma la riga "Separate/boot/efi partition" NON era selezionabile, questo probabilmente significa che la partizione EFI è assente e che forse deve essere creata.
Aprendo gparted ho trovato le seguenti partizioni:
/dev/sda1 ntfs riservato per il sistema 33.59 MiB utilizzati di 100 MiB boot;
/dev/sda2 ntfs 167,64 GiB;
/dev/sda3 extended
/sda5 ext4 4,45 GiB utilizzati di 54,80 GiB;
/sda6 linux swap 15,94 GiB.
Non saprei da dove iniziare...potete aiutarmi?
Cita messaggio
#6
Citazione:Seguendo le istruzioni di Gabro, ho masterizzato sul DVD "Linux-Secure-Remix 64 bit". Quindi ho avviato la sessione live e ho iniziato le impostazioni di "Boot-Repair", selezionando "Advanced Option" - "Grub location", ma la riga "Separate/boot/efi partition" NON era selezionabile, questo probabilmente significa che la partizione EFI è assente e che forse deve essere creata.
Aprendo gparted ho trovato le seguenti partizioni:
/dev/sda1 ntfs riservato per il sistema 33.59 MiB utilizzati di 100 MiB boot;
/dev/sda2 ntfs 167,64 GiB;
/dev/sda3 extended
/sda5 ext4 4,45 GiB utilizzati di 54,80 GiB;
/sda6 linux swap 15,94 GiB.
Non saprei da dove iniziare...potete aiutarmi?
sul disco con tabella gpt dove l'avvio è gestito da uefi, non è assolutamente possibile avere partizioni estese. credo bisogni rivedere la discussione.
Cita messaggio
#7
(10-12-2013, 21:08 )dxgiusti Ha scritto:
Citazione:Seguendo le istruzioni di Gabro, ho masterizzato sul DVD "Linux-Secure-Remix 64 bit". Quindi ho avviato la sessione live e ho iniziato le impostazioni di "Boot-Repair", selezionando "Advanced Option" - "Grub location", ma la riga "Separate/boot/efi partition" NON era selezionabile, questo probabilmente significa che la partizione EFI è assente e che forse deve essere creata.
Aprendo gparted ho trovato le seguenti partizioni:
/dev/sda1 ntfs riservato per il sistema 33.59 MiB utilizzati di 100 MiB boot;
/dev/sda2 ntfs 167,64 GiB;
/dev/sda3 extended
/sda5 ext4 4,45 GiB utilizzati di 54,80 GiB;
/sda6 linux swap 15,94 GiB.
Non saprei da dove iniziare...potete aiutarmi?
sul disco con tabella gpt dove l'avvio è gestito da uefi, non è assolutamente possibile avere partizioni estese. credo bisogni rivedere la discussione.

Paulanka:Huh
La partizione /dev/sda3 extended (credo tipo contenitore) è stata creata con l'installazione di Ubuntu 13.04 nel modo raccomandato dal DVD a fianco di Windows 8.1 in automatico (non con le partizioni impostate manualmente segliendo "Altro") nella partizione vuota creata in precedenza dal ridimensionamento del /dev/sda2 ntfs.
Per correggere l'accaduto suppongo che si dovrà reinstallare Ubuntu.
Visto che ho già il DVD con "Linux-Secure-Remix 64 bit" vorrei sapere per cortesia, la procedura giusta, perchè sinceramente inizio ad essere un' pò titubante sul da farsi.
Cita messaggio
#8
[quote='paulanka' pid='188116' dateline='1386871181']
[quote='dxgiusti' pid='187710' dateline='1386706137']
[quote]Seguendo le istruzioni di Gabro, ho masterizzato sul DVD "Linux-Secure-Remix 64 bit". Quindi ho avviato la sessione live e ho iniziato le impostazioni di "Boot-Repair", selezionando "Advanced Option" - "Grub location", ma la riga "Separate/boot/efi partition" NON era selezionabile, questo probabilmente significa che la partizione EFI è assente e che forse deve essere creata.
Aprendo gparted ho trovato le seguenti partizioni:
/dev/sda1 ntfs riservato per il sistema 33.59 MiB utilizzati di 100 MiB boot;
/dev/sda2 ntfs 167,64 GiB;
/dev/sda3 extended
/sda5 ext4 4,45 GiB utilizzati di 54,80 GiB;
/sda6 linux swap 15,94 GiB.
Non saprei da dove iniziare...potete aiutarmi? [/quote]
sul disco con tabella gpt dove l'avvio è gestito da uefi, non è assolutamente possibile avere partizioni estese. credo bisogni rivedere la discussione.

Paulanka:HuhBig Grin
Cita messaggio
#9
da ubuntu in live nel terminale digita:
fdisk -l
e posta l'intero contenuto ( copia/incolla )
sempre da live usa gparted e fai un'immagine del tuo disco con schermata e postala.
Cita messaggio
#10
Disk /dev/sda: 256.1 GB, 256060514304 bytes
255 heads, 63 sectors/track, 31130 cylinders, total 500118192 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x41221bec

Device Boot Start End Blocks Id System
/dev/sda1 * 2048 206847 102400 7 HPFS/NTFS/exFAT
/dev/sda2 206848 351769347 175781250 7 HPFS/NTFS/exFAT
/dev/sda3 351770622 500117503 74173441 5 Extended
/dev/sda5 351770624 466690047 57459712 83 Linux
/dev/sda6 466692096 500117503 16712704 82 Linux swap / Solaris

Disk /dev/sdb: 2000.4 GB, 2000398934016 bytes
255 heads, 63 sectors/track, 243201 cylinders, total 3907029168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x69425f01

Device Boot Start End Blocks Id System
/dev/sdb1 * 2048 3907026943 1953512448 7 HPFS/NTFS/exFAT

   
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)