Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ubuntu si blocca all'avvio
#1
Ciao, sul mio pc ho una distribuzione di ubuntu remix e in dual boot win7 che uso da un bel po' senza problemi. Adesso all'avvio Ubuntu mi si blocca dandomi un avviso: problemi con la scheda grafica (... non vorrei sbagliare ma mi pare sia intel integrata) e non c'è modo di farlo partire. Ho anche provato a farlo riavviare più volte ma senza esito positivo. Se uso l' altro OS funziona tutto?
Vorrei tornare a usare Ubuntu come posso fare?
Grazie a tutti
Cita messaggio
#2
Prova:

http://www.istitutomajorana.it/forum/Thr...lizzazione
Cita messaggio
#3
grazie ma ho provato in tutti e due i modi ma non va.
all'avvio seleziono UBUNTU, vedo l'immagine della donna sullo sgabello e poi mi appare una finestra bianca su sfondo nero con scritto: the system is running low-graphics mode
your screen, graphics card, and input device settings could not be detected correctly.
You will need to configure these yourself
Ho provato il riavvio da UBUNTU modalità ripristino.
ho selezionato Riconfigura la grafica.
ma poi si blocca lì. Non succede nulla.
Ho provato a selezionare Crea una nuova configurazione
ma neppure così si riavvia
Cosa posso fare?
Grazie
Cita messaggio
#4
Con che cavo il tuo pc è collegato al monitor, hdmi dv o vga? il seguente avviso (he system is running low-graphics mode) mi fa capire che supporta solo la modalità grafica di bassa qualità ossia vga.
Cita messaggio
#5
Ciao Procton771 il monitor al pc è collegato tramite il cavo VGA
non credo sia un problema del cavo perchè con Win7 funziona bene.
io uso ubuntu 12.04plus 9 remix 64 bit da un anno senza problemi.
ipotizzo di aver fatto qualche aggiornamento sbagliato.
Cita messaggio
#6
prova da driver aggiuntivi ad installare i driver standar, quindi aggiorna il tuo. al termine ritorna in driver aggiuntivi ed imposta quelli consigliati.
Cita messaggio
#7
scusa Dxgiusti non ho capito come fare visto che non entro in ubuntu. all'avvio col dvd Gparted ho visto queste partizioni....
non allocato 2MiB
dev/sda1 ntfs riservato sistema 2.34 GiB boot
dev/sda2 ntfs 116.99 GiB
dev/sda4 extended 760.20 GiB
dev/sda6 ntfs Dati
dev/sda5 linux-swap
dev/sda3 ext4

non capisco dov'è finito ubuntu! avevo ubuntu e anche la partizione Home
Se non trovo soluzioni salvo e formatto.
Avete idee?
Grazie
Cita messaggio
#8
(01-09-2013, 17:16 )SILEOL Ha scritto: scusa Dxgiusti non ho capito come fare visto che non entro in ubuntu. all'avvio col dvd Gparted ho visto queste partizioni....
non allocato 2MiB
dev/sda1 ntfs riservato sistema 2.34 GiB boot
dev/sda2 ntfs 116.99 GiB
dev/sda4 extended 760.20 GiB
dev/sda6 ntfs Dati
dev/sda5 linux-swap
dev/sda3 ext4

non capisco dov'è finito ubuntu! avevo ubuntu e anche la partizione Home
Se non trovo soluzioni salvo e formatto.
Avete idee?
Grazie
hai perfettamente ragione, risposta stupida la mia.
da quello che legge gparted, hai una sola partizione in ext4 quella dentro la partizione estesa. se tu eri sicuro di avere la home separata, forse ti conviene reinstallare. cosa sia successo è difficile da dire.
Cita messaggio
#9
salve
prima di reinstallare potresti riportare esattamente il messaggio relativo al problema, nonchè maggiori info circa la scheda grafica?
Cita messaggio
#10
(02-09-2013, 11:56 )luciano Ha scritto: salve
prima di reinstallare potresti riportare esattamente il messaggio relativo al problema, nonchè maggiori info circa la scheda grafica?

Ormai ho reinstallato Win7 e Ubu Plus in dual boot.
Grazie a tutti
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)