Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
(RISOLTO)ubuntu su acerone dualboot non si riavvia
#1
ciao,
ho acquistato ACER ASPIR ONE D257 con dual boot (win7 e android)
Ho usato da subito le splendide plus con il mio primo acer.
Installato seguendo le istruzioni guida PLUS8 ridimensionando ext4
e riavviato.....schermo nero.
Se spengo e riaccendo parte con android e scegliendo di partire con ubuntu si apre lo schermo con le scelte e funziona tutto.
Se riavvio...schermo nero.( scegliendo l'installazione guidata non mi ha permesso di scegliere il boot.
Mi potete aiutare?
Grazie e... buon lavoro a tutti
Mari
Cita messaggio
#2
da window7 ho cambiato il boot da android a window.Si riavvia correttamente con la schermata iniziale in qui scegliere il sistema.
Se riavvio da ubuntu ... schermata nera..non riavvia
Cita messaggio
#3
Prova con la guida

http://askubuntu.com/questions/89015/ace...nt-restart

http://www.expertcore.org/viewtopic.php?f=20&t=3009
Cita messaggio
#4
Grazie Brunick, il mio terminale posta:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
# info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=" vga=789"


# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"
[ Lette 34 righe ]
^G Guida ^O Salva ^R Inserisci ^Y Pag Prec. ^K Taglia ^C Posizione
^X Esci ^J Giustifica^W Cerca ^V Pag Succ. ^U Incolla ^T Ortografia


devo andare a sostituire DEFAULT="quiet splash" con reboot=efi” o aggiungere la riga intera perchè manca?
a me serve la schermata da poter scegliere inizialmente il sistema operativo
grazie ancora

Cita messaggio
#5
Proverei a sostituire solo quiet splash con reboot=efi
Cita messaggio
#6
(17-04-2012, 16:42 )brunick Ha scritto: Proverei a sostituire solo quiet splash con reboot=efi

Fatto
Dal terminale:
sudo nano /etc/default/grub
sono andata ad aggiungere come hai detto reboot=efi, quindi risulta:
GRUB_CMDLINE_LINUX=”reboot=efi”
evidenziato e CRTL O e poi per salvare CTRL X
subito dopo, appena ha finito:
sudo update-grub
spento e... si riaccende.

Grazie


Allegati Anteprime
   
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)