Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ubuntu su hdd esterno non funziona
#1
Sad 
Ciao a tutti , ho installato ubuntu 13.10 su un hd esterno usb , facendo molta attenzione al partizionamento e a dove installare il boot ,che ho messo sull hd esterno.
Ho settato il bios con partenza da usb , ma niente ,non parte.
Per curiosità andando su Win e ho notato che l'hd non viene letto !
Ho riavviato il pc con una live di ubuntu e ho selezionato "prova " e posso osservare che l'hd viene rilevato e contiene i dati di ubuntu , compreso il boot.
Che succede ?
Vi ringrazio
Cita messaggio
#2
Win non lo legge perche è partizionato in ext4 ... da bios oltre usb che opzioni hai di boot?
Cita messaggio
#3
(07-12-2013, 09:16 )tumbler Ha scritto: Win non lo legge perche è partizionato in ext4 ... da bios oltre usb che opzioni hai di boot?

ho il cd e l ' hd
Cita messaggio
#4
ti eri assicurato che il tuo bios accettasse la partenza da disco esterno usb?
tutto il problema risiede in quello. non interessa se win lo vede o meno, interessa se nel tuo bios il disco esterno viene rilevato oppure no.
Cita messaggio
#5
[quote='dxgiusti' pid='187073' dateline='1386410364']
ti eri assicurato che il tuo bios accettasse la partenza da disco esterno usb?
tutto il problema risiede in quello. non interessa se win lo vede o meno, interessa se nel tuo bios il disco esterno viene rilevato oppure no.
[/q

Ti ringrazio e ti rispondo che non lo so .....come devo fare ??!!!
grazie
Cita messaggio
#6
con il disco usb inserito, all'avvio entri nel bios nella sezione boot e dovresti trovarlo. nel caso mettilo al primo posto. se non lo rileva vuol dire che il tuo non accetta la partenza da disco usb.
hai detto che win non lo vede e questo è giusto ma dovrebbe rilevarlo come spazio non usato.
Cita messaggio
#7
(07-12-2013, 15:11 )dxgiusti Ha scritto: con il disco usb inserito, all'avvio entri nel bios nella sezione boot e dovresti trovarlo. nel caso mettilo al primo posto. se non lo rileva vuol dire che il tuo non accetta la partenza da disco usb.
hai detto che win non lo vede e questo è giusto ma dovrebbe rilevarlo come spazio non usato.

Ciao e scusa per il ritardo nella risposta .Nel bios andando nel Boot Device Priority appare : (removable Device ) e basta

nel Hard Disk Driver appare : ( USB : st 919282...)
Cita messaggio
#8
porta removable Device al primo posto, salva la configurazione prima di uscire dal bios.
Cita messaggio
#9
(07-12-2013, 23:06 )dxgiusti Ha scritto: porta removable Device al primo posto, salva la configurazione prima di uscire dal bios.

Ciao, questo lo avevo gi fatto , ma non funziona, potrei aver parzialmente risolto in quanto se all avvio del Bios digito f8 e scelgo in manuale l'avvio da USB allora lo vede e parte !!! Io non me lo spiego ..........
Cita messaggio
#10
(08-12-2013, 07:42 )franco.44 Ha scritto:
(07-12-2013, 23:06 )dxgiusti Ha scritto: porta removable Device al primo posto, salva la configurazione prima di uscire dal bios.

Ciao, questo lo avevo gi fatto , ma non funziona, potrei aver parzialmente risolto in quanto se all avvio del Bios digito f8 e scelgo in manuale l'avvio da USB allora lo vede e parte !!! Io non me lo spiego ..........

CI sono riuscitoooo!!!!!

Oltre a mettere la priorità nel menu del Device Priority , bisognava cambiare anche l'ordine nell'alto menu quello dell Hard Disk driver .
Adesso parte perfettamente........( anche se qualche volta lo perde dalla memoria....mah ..)

grazie a TUTTI !!!! :ciao:
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)