Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] usb non rilevate
#1
eccomi quà di nuovo con un problema su di un seven 32 bit. con la sola eccezione del mouse, qualsiasi dispositivo usb collegato mi dice "non rilevato". aggiungo il fatto che la linea internet la prende da un d-link ( antenna wifi ) usb, non riesco a fare nulla. il propietario mi ha detto che circa dieci giorni fa ( prima funzionava tutto ) ha eseguito una pulizia......ma non sa come. ho provato a ripristinare con un punto antecedente, nulla usb non riconosciuto.
ho provato a controllare in dispositivi hardware e non segnala nessun allarme. solo quando inserisco il dispositivo, qualsiasi, mi appare un punto esclamativo in un triangolo giallo. lui ( la moglie ) senza internet e la web cam ( usb ) è disperato/a. hanno la figlia a s.francisco e usano, usavano skype giornalmente.
intanto gli ho messo pclinux in dual boot, inutile dire che con lui tutto funziona e rileva tutto, ma vorrei ripristinare le porte usb di win senza dover reinstallare tutto. sarà possibile ?
Cita messaggio
#2
scollega fisicamente tutte le periferiche USB;
scarica in una cartella apposita USBDeview (http://www.nirsoft.net/utils/usb_devices_view.html);
entra nella cartella dove lo hai scaricato, click sull'eseguibile col tasto destro del mouse, seleziona "Esegui come amministratore";
ti apparirà la lista di tutte le periferiche USB che sono mai state collegate a quel computer; a parte tastiera e mouse, le devi selezionare una ad una col tasto destro del mouse e selezionare "Uninstall selected devices" (se ne possono selezionare più di una alla volta se tieni premuto CTRL);
questo disinstalla completamente il singolo dispositivo USB come se non fosse mai stato collegato, il che sigifica che quando lo ricollega dovrà reinstallare i driver. Quando hai disinstallato ricollega una ad una (non tutte insieme) le periferiche USB e per ognuna vedi se funziona e nel caso reinstalla i driver.

VOrrei tanto sapere con cosa ha pulito... una pulita alle meningi prima di fare le cose proprio mai eh?
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
grazie bat, venerdi " opero ". ti dirò il risultato. ho curiosato un poco sul web e sembra sia una cosa che capita.....
Cita messaggio
#4
(05-03-2014, 22:58 )'BAT' Ha scritto: VOrrei tanto sapere con cosa ha pulito... 
 

Avrà usato qualche sgrassatore universale alquanto aggressivo [img]images/smilies/sad.gif[/img]


 
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#5
eccomi quà. allora oggi ho "operato" seguendo le indicazioni di bat, disinstallato tutto tranne mouse, riavviato nulla stesso problema. un poco sconsolato ho pensato, qui devo formattare tutto. ho portato il computer a casa e l'ho avviato e collegato internet ( la non c'era ). mi ha scaricato un bel po di aggiornamenti, ho riavviato e come per magia, inserita una chiavetta..... ha iniziato a rilevare il nuovo dispositivo ed alla fine lo ha aperto. cosa sia stato ancora non lo so, comunque ora ( a casa mia ) funziona. direi che va bene cosi. grazie per le informazioni. ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)