Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] utente normale non va
#1
saluiti a tutti.
ho installato ubu 12.10 plus10 remix. va tutto bene però, da amministratore ho creato un utente normale.
all'avvio questo utente riconosce la password ma non avvia cioè non entra nel sistema.
qualche suggerimento?


soluzione artigianale, ho creato un altro utente che va bene e cancellato quello che non accedeva

grazie
Cita messaggio
#2
Come lo hai creato l'utente?

Cosa vuol dire che riconosce la pass ma non carica il sistema? Arrivi a login ti riconosce l'utente e password e si blocca o arrivi ad una riga di comando?

In ogni caso prova a fare il login testuale e ad avviare la X così:

- accedi a tty1 con la combinazione di tasti CTRL - ALT - F1
- metti le credenziali del nuovo utente (nome e pass)
- digita startx
Cita messaggio
#3
(22-02-2013, 09:46 )tumbler Ha scritto: Come lo hai creato l'utente?

Cosa vuol dire che riconosce la pass ma non carica il sistema? Arrivi a login ti riconosce l'utente e password e si blocca o arrivi ad una riga di comando?

In ogni caso prova a fare il login testuale e ad avviare la X così:

- accedi a tty1 con la combinazione di tasti CTRL - ALT - F1
- metti le credenziali del nuovo utente (nome e pass)
- digita startx


grazie per la risposta
ho fatto come dici tu
fatto il login il sistema riconosce l'utente
ma al comando startx il sistema si blocca
esce un messaggio: Timeout in locking authority ...(il resto non ho fatto in tempo a scriverlo)
poi schermo nero
quindi ho riavviato
Cita messaggio
#4
(22-02-2013, 12:30 )giovannif Ha scritto:
(22-02-2013, 09:46 )tumbler Ha scritto: Come lo hai creato l'utente?

Cosa vuol dire che riconosce la pass ma non carica il sistema? Arrivi a login ti riconosce l'utente e password e si blocca o arrivi ad una riga di comando?

In ogni caso prova a fare il login testuale e ad avviare la X così:

- accedi a tty1 con la combinazione di tasti CTRL - ALT - F1
- metti le credenziali del nuovo utente (nome e pass)
- digita startx


grazie per la risposta

da amministratore su impostazioni di sistema ho creato un utente normale, gli ho assegnato una password e quindi ho provato ad accedere come questo utetnte es: bambine pwd bambine

ho fatto come dici tu
fatto il login il sistema riconosce l'utente
ma al comando startx il sistema si blocca
esce un messaggio: Timeout in locking authority ...(il resto non ho fatto in tempo a scriverlo)
poi schermo nero
quindi ho riavviato
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)