Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] ventola portatile sempre accesa
#1
ciao a tutti,
da qualche giorno appena accendo il portatile sento subito la ventola girare al massimo e non si ferma più fino a quando spengo il pc.
Questo succede ancora prima di aprire programmi o borwser, in pratica appena acceso il pc ma senza nessun programma avviato.
La ventolina di raffreddamento della cpu la pulisco regolarmente ongi 1-2 mesi, la smonto e la soffio con un compressore, inoltre pulisco anche le alette sul pc.
Sapete dirmi cosa può essere successo e come risolvere?

grazie, ciao
acer aspire 7720G con win 8.1 pro
 

 
Cita messaggio
#2
(22-02-2014, 16:50 )robi Ha scritto: ciao a tutti,
da qualche giorno appena accendo il portatile sento subito la ventola girare al massimo e non si ferma più fino a quando spengo il pc.
Questo succede ancora prima di aprire programmi o borwser, in pratica appena acceso il pc ma senza nessun programma avviato.
La ventolina di raffreddamento della cpu la pulisco regolarmente ongi 1-2 mesi, la smonto e la soffio con un compressore, inoltre pulisco anche le alette sul pc.
Sapete dirmi cosa può essere successo e come risolvere?

grazie, ciao
acer aspire 7720G con win 8.1 pro
 
Hai settato diversamente qualcosa nel bios o installato qualche nuovo programma esoso di risorse ultimamente. Se la risposta è NO, controlla d' avere il driver giusto della scheda video. Soprattutto se hai una ATI.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#3
ciao Teo,
nel bios non ho settato nulla, anche perchè non saprei come fare.... la scheda video è una nvidia, ma ho il dubbio che tutto sia successo dall'ultimo aggiornamento di windows update di qualche giorno fa.
I programmi che uso sono sempre gli stessi e non mi hanno dato mai problemi...
Cita messaggio
#4
Non credo sia un dubbio, la cosa che ritengo più probabile penso possa essre un'aggiornamneto dei driver nvidia andato male.
Giuseppe
Cita messaggio
#5
Prova, intanto, a disinstallre e reinstallare i deriver dells cheda video (possibilmente l'ultima versione).
Cita messaggio
#6
(22-02-2014, 17:26 )robi Ha scritto: ciao Teo,
nel bios non ho settato nulla, anche perchè non saprei come fare.... la scheda video è una nvidia, ma ho il dubbio che tutto sia successo dall'ultimo aggiornamento di windows update di qualche giorno fa.
I programmi che uso sono sempre gli stessi e non mi hanno dato mai problemi...

Ciao, Io feci l'aggiornamento su di un pc qualche giorno fà, praticamente l' 8 diventò 8.1. Dopo l' aggiornamento mi accorsi che non era più installato il driver della scheda video che misi io, ma uno generico Microsoft. E la ventola scaldava e girava molto di più, quindi reinstallai il driver precedente e tutto tornò alla normalità. Non so se è il tuo caso, però io un controllo per la disponibilità di un driver magari più recente ed efficiente lo farei, direttamente sul sito del produttore della scheda video o sul sito dell' Acer...Tentar non nuoce...
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#7
come faccio a disinstallare i driver della scheda video? da programmi e funzionalità?
in programmi e funzionalità ho queto:
http://clip2net.com/s/6SDZJZ

e i driver nuovi le prelevo dal sito di nvidia?

grazie
Cita messaggio
#8
grazie Teo! [img]images/smilies/smile.gif[/img]

 
Cita messaggio
#9
(22-02-2014, 17:39 )robi Ha scritto: come faccio a disinstallare i driver della scheda video? da programmi e funzionalità?
in programmi e funzionalità ho queto:
http://clip2net.com/s/6SDZJZ

e i driver nuovi le prelevo dal sito di nvidia?

grazie

Computer > Proprietà del sistema > Gestione dispositivi > Vai su scheda video, clicca col DX e scegli disinstalla. Se non rimuovi il software dal pc, quando lo riavvii, si reinstallerà da solo.

Come si chiama la tua scheda video ?, se ci clicchi sopra, te lo dice.
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#10
Teo,
la scheda si chiama Nvidia GEForce 8400M GS


OK trovata sul sito nvidia, scarico poi disinstallo e reinstallo i nuovi driver. più tardi faccio sapere come va.

Grazie a tutti per ora. ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)