Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] video con sottotitoli
#1
Ciao a tutti,
ho un problema relativo ai video che mi succede solo su Ubuntu (intendo ubuntu 11.10):
ho creato un piccolo video con Openshot mettendo dei sottotitoli però succede che esportando il file in mpeg va tutto bene ma quando lo carico su youtube il riquadro del video diventa tutto nero e non si vede ne video ne sottotitoli.

Ho provato ad andare a guardare lo stesso video da firefox di Windows XP e questo problema non mi succede.
Uso firefox 12 sia in ubunti che in XP.
Non capisco.
Perchè in ubuntu non vedo sto video?
Qualcuno può suggerirmi cosa fare?
Cita messaggio
#2
Salve
Hai provato a disabilitare l'accelerazione hardware?
Posizionati sul player, impostazioni> togli la spunta da accelerazione hardware.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
Grazie, ma purtroppo il player non c'è.
Cioè al posto di venir fuori il riquadro di youtube con i tasti (play, volume...) e con dentro il video, viene fuoir solo un riquadro nero senza tasti ne video.
Sarà un 'impostazione dei sottotitoli?
Però andando da windows XP si vede tutto giusto.
Che sia un impostazione di Ubuntu?
Cita messaggio
#4
Prova ad aggiornare i plugin di flash player è probabile che quelli installati siano obsoleti per alcune codifiche, disinstalla la versione corrente e vai su http://get.adobe.com/it/flashplayer/
Cita messaggio
#5
(21-05-2012, 07:18 )procton771 Ha scritto: Prova ad aggiornare i plugin di flash player è probabile che quelli installati siano obsoleti per alcune codifiche, disinstalla la versione corrente e vai su http://get.adobe.com/it/flashplayer/

Grazie mille.
Come faccio però a disinstallare la versione corrente?
Poi, per favore, sul link che mi hai dato che versione devo installare per Ubuntu 11.10?
La YUM? La APT? io non saprei che versione scegliere.
Cita messaggio
#6
Da software center basta cercare plugin flashplayer e disinstalli, riguardo la versione da installare la 11.10 è l'ultima aggiornata dal sito adobe, quindi va bene quella, seleziona la apt relativa a debian e poi vedi che succede.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)