Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] virtualbox
#1
Salve.Ho installato virtualbox con xp su Ubuntu Natty.All'inizio mi dava problemi di caricamento delle usb.Ho cercato di seguire le dritte in rete ma ho tolto un segno e non partiva più Natty.Reinstallato Natty-pazienza.Ora ho aggiornato a v. 4.1.8 con guest additions MA mentre prima potevo mettere a schermo intero -intero xp- e sotto rimaneva la barra natty operativa ora schermo intero a sfondo nero e xp al 50% e non ho la possibilità di operare contemporaneamente con Natty.Dove ho sbagliato?Non ricordo se prima usavo la versione su Ubuntu center,ora la diretta Oracle.Prima quando andavo fuori il mouse ,al centro, apriva un banner con scritto macchina virtuale,usb e altre cose utili, ora no.Ho cercato le guide indicate nel vostro forum ma non ci salto fuori.....Sarà sicuro una "siocheza".


Allegati Anteprime
   
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#2
Cioè se premi CTRL destro + F ti mette la macchina a schermo intero ma sotto, se ti avvicini col mouse, non compare il popup trapezioidale di virtualbox?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Esatto.Se premo Ctrl-host il mouse si stacca ma NON esce dal quadro xp-che occupa il 50% dello schermo lasciando la cornice nera,in più dopo i 5 minuti scatta salvaschermo.Sotto vedo la linea del prisma ma non potendo andarci sopra non lo apre.
.Ctrl+L fa cornice bianca con barra Virtual box ma non esce e null'altro.Prima del mio debug usavo la versione OSE che si trova nei pacchetti che non aveva questo problema ma mi segnava le usb grigie-inservibili.Che dici,essendo vuota conviene formattare il virtuale e rifare da zero l'installazione.Huh
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#4
Hai reinstallato le guest addition dopo l'aggiornamento?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Si,ho controllato:v4.1.8.r75467.Posto due png della sit schermo impostazioni e file.Ora riprovo con la prima istantanea e vedo se va.....Nada
Che bello quando potevo passare da un SO all'altroHuh


Allegati Anteprime
       
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#6
Installa di nuovo le guest su xp
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
... oltre le guest additions devi installare anche l'extension pack http://download.virtualbox.org/virtualbo...ox-extpack
Cita messaggio
#8
(27-12-2011, 12:38 )maxbigsi Ha scritto: ... oltre le guest additions devi installare anche l'extension pack http://download.virtualbox.org/virtualbo...ox-extpack

Installato versione OSE 4.0.4.r70112 togliendo guest additions per l'altra versione.Devo dire che la versione 4.0.4 va veloce e mi permette di avere i due sistemi assieme.Resta il problema che le usb non vengono usate.Vedi png ci sono in elenco ma grigie- non utilizzabili.


Allegati Anteprime
       
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#9
Alle volte virtualbox si pianta con le uscb riconosciute in precedenza. Rimuovile e reinseriscile dal pannello impostazioni.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
(27-12-2011, 18:50 )Nikelius Ha scritto:
(27-12-2011, 12:38 )maxbigsi Ha scritto: ... oltre le guest additions devi installare anche l'extension pack http://download.virtualbox.org/virtualbo...ox-extpack

Installato versione OSE 4.0.4.r70112 togliendo guest additions per l'altra versione.Devo dire che la versione 4.0.4 va veloce e mi permette di avere i due sistemi assieme.Resta il problema che le usb non vengono usate.Vedi png ci sono in elenco ma grigie- non utilizzabili.

se hai installato la versione OSE .. (mi pare di aver capito così) le usb non funzioneranno mai... devi scaricarla da QUI
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)