Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
RUNNING IN SOFTWARE RENDERING MODE
#1
Ciao a tutti,
ho fatto un aggiornamento parziale ed ecco cosa mi appare ora!!!!

RUNNING IN SOFTWARE RENDERING MODE

Cinnamon is currently running without video hardware
accelleration and, as a result, you may abserve much
higher than normal CPU usage.

There coud be a problem with your drivers or some other
issue. For the best experience, it is reccomended that
you only use this mode for troubleshooting purposes.

cosa significa, codsa devo fare?Big Grin
Cita messaggio
#2
Sembra che tu non abbia installato i driver della scheda video. Prova ad installarli.

Sposto nella sezione:

Personalizzazioni, Aspetto, Driver
Cita messaggio
#3
fatto!
ma continua ad apparirmi all'accensione..
Cita messaggio
#4
anche a me capita lo stesso
Cita messaggio
#5
Che distro utilizzate??? provate ad entrare con un altro DE.

e comunque da tty1

Codice:
sudo apt-get update
sudo apt-get dist-upgrade
Cita messaggio
#6
la distribuzione è la ubuntu remix 12.10 plus 10.
cosa vuol dire tty1? e DE?
Inserendo a terminale quelle due stringhe, non è che mi fa l'avanzamento, che ad oggi non volglio?

grazie Tumbler
Cita messaggio
#7
ma è bloccante? non mi pare. traducendo (il mio inglese è un po' arrugginito) sembra più un avviso che cinnamon sta lavorando senza accelerazione hardware e di verificare i driver (come scritto dal prof). che sistema stai usando? se usi ubuntu o mint apri il terminale e digita:
sudo lshw -c display
digita la password anche se sembra che non la scrive e dai invio; poi posta tutto il risultato.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
*-display
description: VGA compatible controller
product: GT215 [GeForce GT 320]
vendor: NVIDIA Corporation
physical id: 0
bus info: pci@0000:01:00.0
version: a2
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
configuration: driver=nvidia latency=0
resources: irq:16 memory:fa000000-faffffff memory:d0000000-dfffffff memory:ce000000-cfffffff ioport:dc00(size=128) memory:fbe80000-fbefffff
carlo@carlo-imedia-S3810:~$ sudo lshw -c display

(01-06-2013, 09:31 )GiuS Ha scritto: ma è bloccante? non mi pare. traducendo (il mio inglese è un po' arrugginito) sembra più un avviso che cinnamon sta lavorando senza accelerazione hardware e di verificare i driver (come scritto dal prof). che sistema stai usando? se usi ubuntu o mint apri il terminale e digita:
sudo lshw -c display
digita la password anche se sembra che non la scrive e dai invio; poi posta tutto il risultato.

ciao
sono sterlizao che ha lo stesso problemino
Cita messaggio
#9
i driver mi sembrano giusti; non conosco bene mint, trovi la possibilità di scegliere se abilitare i driver proprietari?

ma l'errore è solo un avviso o è bloccante?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#10
è solo un avviso e lo dice anche in un altro pc dove è installato la stessa ubuntu plus 9 a64 bit del prof. Cantaro. comunque non pare che dia fastidio. però già che ci siamo ho un problema fastidioso che sta peggiorandoSadse devo aprire un altro post lo posso fare) quando digito,spesso, ormai, mi parte il numero sette...una fila che faccio anche fatica a cancellare; ho pensato di reinstallare tutto ma se faccio in altro modo è meglio. posso solo ringraziare che non sono in grado di dare alcun contributo utile stante la mia abissale ignoranza un caro saluto a tutto il forum.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)