Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Remastersys
#1
Ciao,è possibile installare remastersys,o un programma polivalente,ma non so quale,su xubuntu 14.04?
Premetto che ho già provato con la versione del sito majorana,ma non funziona,dopo l'installazione,non si trova nemmeno l'icona[img]images/smilies/huh.gif[/img]
 

 
Cita messaggio
#2
Prova con systemback
Giuseppe

 
Cita messaggio
#3
RemasterSys OS4

http://francofait.wordpress.com/2014/04/...-os4-2014/

Se segui la guida correttamente è testato e funziona correttamente  , con qualunque derivata Ubuntu 14.04 .



 
Cita messaggio
#4
Confermo quanto detto da francofait.
Cita messaggio
#5
(27-04-2014, 11:55 )'francofait' Ha scritto: RemasterSys OS4

http://francofait.wordpress.com/2014/04/...-os4-2014/

Se segui la guida correttamente è testato e funziona correttamente  , con qualunque derivata Ubuntu 14.04 .



 

 

Ciao,scusa la domanda,ma non l'ho mai fatto,il comando "sudo dpkg  –force-all -i *.deb" installa tutti i files .deb o devo installarli uno per uno e l'asterisco è al posto del nome del pacchetto?[img]images/smilies/arrossire.gif[/img]

 
Cita messaggio
#6
Li installa tutti.

Lascia il comando come lo vedi (non toccare l'asterisco).
 
Cita messaggio
#7
(27-04-2014, 21:45 )'Antonio_Cantaro' Ha scritto: Li installa tutti.

Lascia il comando come lo vedi (non toccare l'asterisco).
 

 

Salve,ho fatto la domanda perchè mi da il seguente errore:


Codice:
snake@aspire:~/Remastersys/home/plus/remastersys$ sudo dpkg –force-all -i [sudo] password for snake: dpkg: errore: necessaria un'opzione che indichi un'azione Type dpkg --help for help about installing and deinstalling packages [*]; Use 'apt' or 'aptitude' for user-friendly package management; Type dpkg -Dhelp for a list of dpkg debug flag values; Type dpkg --force-help for a list of forcing options; Type dpkg-deb --help for help about manipulating *.deb files; Options marked [*] produce a lot of output - pipe it through 'less' or 'more' ! snake@aspire:~/Remastersys/home/plus/remastersys$



 
Cita messaggio
#8
Buongiorno,
scusate se mi intrometto, ma lo stesso codice di errore citato da snake65 lo da anche a me.
Ubuntu 14.04 - 64bit plus remix 3D - con fai da te
 
Fabio
Cita messaggio
#9
Scusate,non c'è nessuno che sa perchè mi viene dato questo errore?[img]images/smilies/confused.gif[/img]
Cita messaggio
#10
se non gli dite cosa deve installare  è chiaro che restituisce l' errore
il comando va dato posizionati dentro la cartella contenente i pacchetti da installare , nel formato:
sudo dpkg --force-all -i *.deb 
ovverossia gli ordini di forzare l' installazione di tutti i pacchetti .deb contenuti nella cartella
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)