Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Rete wireless scomparsa
#1
Salve a tutti!
Come da titolo, ieri improvvisamente è scomparsa la rete wireless, che fino al giorno prima funzionava regolarmente! Cliccando sull'icona delle connessioni, la voce "reti senza fili" è inattiva!
Dando il comando
Codice:
sudo service network-manager status
mi restituisce questo:
Codice:
network-manager start/running, process 849

Al comando
Codice:
sudo lshw -c network
mi restituisce questo
Codice:
*-network              
           description: Ethernet interface
           product: NetLink BCM57785 Gigabit Ethernet PCIe
           vendor: Broadcom Corporation
           physical id: 0
           bus info: pci@0000:02:00.0
           logical name: eth0
           version: 10
           serial: 20:89:84:c1:dd:e8
           size: 100Mbit/s
           capacity: 1Gbit/s
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi msix pciexpress bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
           configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.121 duplex=full firmware=sb ip=192.168.1.219 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
           resources: irq:16 memory:90430000-9043ffff memory:90440000-9044ffff memory:90450000-904507ff
      *-network DISABLED
           description: Wireless interface
           product: AR9485 Wireless Network Adapter
           vendor: Qualcomm Atheros
           physical id: 0
           bus info: pci@0000:03:00.0
           logical name: wlan0
           version: 01
           serial: 0c:84:dc:06:3f:3c
           width: 64 bits
           clock: 33MHz
           capabilities: pm msi pciexpress bus_master cap_list rom ethernet physical wireless
           configuration: broadcast=yes driver=ath9k driverversion=3.2.0-55-generic-pae firmware=N/A latency=0 link=no multicast=yes wireless=IEEE 802.11bgn
           resources: irq:17 memory:90500000-9057ffff memory:7ec00000-7ec0ffff

e al comando
Codice:
iwconfig
mi dà questo:

Codice:
lo        no wireless extensions.

    wlan0     IEEE 802.11bgn  ESSID:off/any
              Mode:Managed  Access Point: Not-Associated   Tx-Power=off  
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Power Management:off
            
    eth0      no wireless extensions.

Cos'è successo? Qualcuno sa aiutarmi?
Grazie mille!
Cita messaggio
#2
(04-11-2013, 21:22 )clerville6 Ha scritto: Salve a tutti!
Come da titolo, ieri improvvisamente è scomparsa la rete wireless, che fino al giorno prima funzionava regolarmente! Cliccando sull'icona delle connessioni, la voce "reti senza fili" è inattiva!

Verifica che non sia stata spenta con un interruttore hardware: devi vedere le specifiche del tuo computer per sapere dove mettere le mani.

Bye,
Token
Cita messaggio
#3
Ciao,
dai uno sguardo anche all'output di
Codice:
sudo rfkill list
just my two cents
A volte ritorna on line http://max4me.no-ip.net
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)