Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Rhythmbox: aggiungere plugins
#1
Buongiorno,
ho Ubuntu 11.10 e Banshee non mi soddisfa sia per la pesantezza che per alcuni bugs. Ho quindi installato il "vecchio" Rhythmbox che preferisco in assoluto.
Il problema è saltato fuori quando ho cercato di aggiungere dei Plugins a quelli esistenti. Ho seguito questo procedimento:

Codice:
sudo apt-get install python-mutagen python-notify
mkdir -p ~/.gnome2/rhythmbox/plugins
cd ~/.gnome2/rhythmbox/plugins
wget http://sites.google.com/site/undo13/home/simple-rhythmbox-plugins/SimpleRBPlugins_en0.1.tar.bz2
tar xfovj SimpleRBPlugins_en0.1.tar.bz2
rm SimpleRBPlugins_en0.1.tar.bz2

Al riavvio di Rhythmbox (ma anche di Ubuntu) non ho trovato traccia dei nuovi plugins in Modifica ---> Plugins

Ho provato anche a copiarli in
Codice:
/usr/lib/rhythmbox/plugins
ma nientre da fare. Suggerimenti?

Grazie anticipate.
Cita messaggio
#2
Sono sempre presenti in ~/.gnome2/rhythmbox/plugins ?

Sono plugin vecchi Huh
Prova a scaricare quelli più recenti sempre dallo stesso sito SimpleRBPlugins_es.0.2.tar.gz (anche se sono in spagnolo).
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(06-03-2012, 15:43 )francater Ha scritto: Sono sempre presenti in ~/.gnome2/rhythmbox/plugins ?

Sono plugin vecchi Huh
Prova a scaricare quelli più recenti sempre dallo stesso sito SimpleRBPlugins_es.0.2.tar.gz (anche se sono in spagnolo).

Si erano sempre presenti.
Ora ho ripulito tutto sia in ~/.gnome2/rhythmbox/plugins che in usr/lib/.... e installato l'ultima versione spagnola, ma niente da fare. Non è che la ver. 2.90 ha problemi con gnome3?
L'ho disinstallato e ho scaricato il pacchetto deb delle versioni 2.95 e 2.96, ma non è stato possibile installarli per problemi di dipendenze nei confronti di pacchetti (la 2.96 per libglib2.0-0 2.31.21 che nn è possibile avere a questa versione perché da synaptic ho la 2-30.ubuntu4 che risulta essere la versione più aggiornata). Per la 2.95 stessa storia per problemi di dipendenza con librhythmbox-core5 2.96 che anche questa nn posso aggiornare per il solito motivo.

Suggerimenti?
Cita messaggio
#4
Nessuno, sono versioni troppo vecchie per i sistemi attuali.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(14-03-2012, 06:27 )francater Ha scritto: Nessuno, sono versioni troppo vecchie per i sistemi attuali.

Non capisco..... Ho oneiric e le versioni 2.95 e 2.96 di Rhythmbox che ho scaricato dal sito di gnome sono proprio per oneiric. Non comprendo pertanto i problemi delle dipendenze.
Cita messaggio
#6
Questa è la pagina da dove hai scaricato i plugin... guarda le date scritte a lato di ognuno.
La più recente è del luglio 2011... cito "SimpleRBPlugins_es.0.2.tar.gz Natty update for Rhythmbox 0.13.3 ++ 210 kb v. 1 02/07/2011 12:27" Huh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(15-03-2012, 19:19 )francater Ha scritto: Questa è la pagina da dove hai scaricato i plugin... guarda le date scritte a lato di ognuno.
La più recente è del luglio 2011... cito "SimpleRBPlugins_es.0.2.tar.gz Natty update for Rhythmbox 0.13.3 ++ 210 kb v. 1 02/07/2011 12:27" Huh

Ok, chiaro

E riguardo al fatto che non riesco a installare i pacchetti deb di Rhythmbox più aggiornati di quello nel repository?
Cita messaggio
#8
Che errore ti danno?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
(16-03-2012, 16:39 )francater Ha scritto: Che errore ti danno?

Ho scaricato il pacchetti deb sia della versione 2.95 che della 2.96, ma non è stato ossibile installarli per problemi di dipendenze:
1 - la 2.96 richiede libglib2.0-0 2.31.21 che nn è possibile avere a questa versione perché da synaptic ho la 2-30.ubuntu4 che risulta essere la versione più aggiornata;
2 - la 2.95 richiede librhythmbox-core5 2.96 che anche questa nn posso aggiornare per il solito motivo.

Cita messaggio
#10
La filosofia Debian mutuata in parte su Ubuntu è avere versioni di software un po più vecchie ma sicuramente meno buggate. Ecco perché passare a versioni più recenti, specialmente in prossimità di un nuovo rilascio di ubuntu, può portare alla richiesta di avanzamento parziale di versione. Avanzamento che porta più guai che benefici, proprio a causa delle versioni troppo recenti dei software e delle librerie dipendenti. Un esempio pratico è proprio il kernel che attualmente è disponibile nella versione 3.0.0-16 per Ubuntu, mentre altre distro forniscono la 3.2.x.

Il mio consiglio è, se vuoi continuare ad usare Ubuntu, non rincorrere l'ultimo grido in fatto di software Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum: