Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Lavagna interattiva multimediale SmartBoard
#1
Ciao a tutti,
faccio l'insegnante e da qualche anno porto avanti, con risultati molto incoraggianti, l'uso del sw Open Source, ed in particolare Ubuntu, nella mia scuola.
L'anno scorso ho incontrato una difficoltà: la nostra LIM, che con Ubuntu 9.04 e il software della casa, funzionava benissimo, passando alla 10.04 causava un inconveniente spiacevole, in pratica il puntatore del mouse schizzava nell'angolo in alto a sinistra del monitor per rimanere lì incollato.
Girando in rete ho trovato due soluzioni, tutte due al seguente:

http://ubuntuforums.org/showthread.php?t=1304986&page=2

la prima (al #17 della pagina) prevede la ricompilazione del kernel (per carità si può fare ma, francamente, preferirei evitare visto il tempo che richiede), l'altra (#19 e successive nella pag. seguente) sembra più semplice ma non capisco bene come agisce.
Qualcuno di voi si è confrontato col problema? Sapete darmi qualche valutazione o suggerimento?
Grazie in anticipo
Cita messaggio
#2
Il secondo metodo modifica le regole di funzionamento contenute nel file
60-SMARTBoard24.rules

Puoi provarlo tranquillamente, che versione del kernel hai installata ora sul PC?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Non ricordo quale kernel, però precedente a quello indicato da cui sono nati i problemi. L'anno scorso alla fine per non perdere troppo tempo (visto che con le cosiddette "riforme" siamo rimasti senza assistente tecnico e praticamente faccio tutto da solo) ho lasciato la 9.04 che funzionava bene.
Quest'anno però la voglio proprio cambiare, almeno con la 10.04 se non addirittura successiva.
Appena ho un pò di tempo provo allora il secondo metodo e vedo che succede.
Perchè, e questo non lo sa quasi nessuno, le LIM SmartBoard con Linux funzionano alla grande! Tongue Ma chissà in quante scuole d'Italia se ne vedono...

Salvo
Cita messaggio
#4
Poche suppongo, facci sapere gli sviluppi.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Rolleyes Finalmente, dopo un mese da quando ho aperto la discussione, ho potuto provare a risolvere il problema e l'ho fatto con successo.
È stato anche più facile del previsto. L'ultima versione del software SMART, di cui non ricordo il numero, supporta ufficialmente Ubuntu 10.04 per cui gli sviluppatori della casa, conoscendo il problema, lo hanno risolto. In pratica è necessario installare Ubuntu 10.04 e successivamente scaricare il software SMART e installarlo a lavagna staccata (altrimenti si blocca il mouse e lavorare diventa difficile). Successivamente si può riavviare e contestualmente riattaccare la lavagna alla porta USB. Tutto funzionerà alla perfezione.
Le soluzioni indicate nei precedenti post del forum andavano probabilmente bene ma costituivano degli adattamenti per fare funzionare correttamente versioni di Ubuntu che non erano ufficialmente supportate. Infatti fino a buona parte dell'anno scolastico precedente la versione ufficialmente supportata era solo la 9.04.
E con questo il SW Open Source nella scuola, e GNU/Linux in particolare, va avanti. Sleepy
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)