Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto]Problemi con gli aggiornamenti
#1
Ciao
Ho installato Ubuntu 11.04 qualche settimana ma quando vado ad aggiornare mi restituisce i seguenti errori....
Errore GPG: http://ppa.launchpad.net natty Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 9BDB3D89CE49EC21Impossibile recuperare http://debian.scribus.net/debian/dists/testing/Release Impossibile trovare la voce "non-free/binary-i386/Packages" nel file Release (voce in sources.list errata o file danneggiato).
Qualche idea?
Grazie
Cita messaggio
#2
Hai installato Scribus, in che maniera?

Che nuovi repository hai inserito?

Torna al sito dove hai preso il repository e cerca se trovi una chiave che serve per verificare i pacchetti.
Cita messaggio
#3
(13-08-2011, 10:04 )Antonio_Cantaro Ha scritto: Hai installato Scribus, in che maniera?

Che nuovi repository hai inserito?

Torna al sito dove hai preso il repository e cerca se trovi una chiave che serve per verificare i pacchetti.

Ho risolto il primo problema con Scribus....non era installato ed ho eliminato i repo di Scribus.
Mi rimane questo che è quello che più mi preoccupa W: Errore GPG: http://ppa.launchpad.net natty Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 9BDB3D89CE49EC21
Grazie
Cita messaggio
#4


Hai ancora un repository:

ppa.launchpad.net natty Release

prova a togliere la spunta. Procedi come in questa guida:

http://www.istitutomajorana.it/index.php...Itemid=191

La guida è per Remastersys, ma il metodo è uguale.
Cita messaggio
#5
[Immagine: http://img819.imageshack.us/img819/2544/...oftwae.png]
Ciao Antonio, non ho quel repository Sad
Grazie
Cita messaggio
#6
Dall'immagine non vedo praticamente nulla (troppo piccola). Togli la spunta a tutti i repository

ppa.launchpad

e prova. Poi inserisci la spunta una alla volta e prova (ogni volta), fino a capare qual'è quella incriminata.
Cita messaggio
#7
Sorry...
http://ppa.launchpad.net/mozillateam/thu...ble/ubuntu natty main
http://ppa.launchpad.net/mozillateam/thu...ble/ubuntu natty main (codice sorgente)

Disabilitando questi due non compare più l'errore...però continua a non aggiornarsi Ubuntu.
Grazie
Cita messaggio
#8
Hai installato qualcosa relativo a Mozilla (Firefox? Thunderbird?)

Che vuoi dire che Ubuntu non si aggiorna? Spiega meglio.

Gli aggiornamenti li trovi quando ci sono. Se non hai abilitato tutte i repository principali di Ubuntu sono più rari.
Cita messaggio
#9
Dunque...ho installato Thundenbird 5.0 utilizzando una guida reperita in rete...non ricordo se sul sito Majorana o altro.
Si non si aggiorna Ubuntu da circa 10 giorni e mi pare un tantino troppo...le altre versioni mi sembra di ricordare che si aggiornavano molto più frequentemente.
Quali sarebbero i repository principali?...non mi pare di avere "toccato" nulla di ciò.
Grazie
Cita messaggio
#10
La guida non era mia (mai fatte per Thunderbird).

Per i Repository:

http://www.istitutomajorana.it/files/ubu...amenti.htm

Guardati tutta la parte relativa a: Sorgenti Software
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)