Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Risolto Schermata iniziale
#1
Ho un problema,all'avvio di Ubuntu della versione remix 7 mi si ferma sulla schermata iniziale,quella dove si vede la luna e la scritta Remix by Prof Antonio Cantaro,se invece faccio modalita grafica sicura e riavvia X parte,ma all'riavvio sono di nuovo punto a capo.
Grazie
Sleepy
Cita messaggio
#2
Ciao. Ho l'impressione che sia un problema di driver della scheda grafica. Ti si presenta lo stesso problema se usi il DVD in versione Live?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
(29-09-2011, 07:27 )giuscassr Ha scritto: Ciao. Ho l'impressione che sia un problema di driver della scheda grafica. Ti si presenta lo stesso problema se usi il DVD in versione Live?
Penso che sia sicuramente un problema della scheda,ma è gia circa un mese che è installata la versione remix.
Grazie

Sleepy
Cita messaggio
#4
Proviamo a disabilitare l'avvio con splash e mettere solamente il testo.
Guarda questo http://ubuntrucchi.wordpress.com/2010/09...-testuale/
Fammi sapere. Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
Ho provato seguendo il link che mi ha suggerito,ma non ho risolto,avviando sempre in modalita grafica,prima di riavviare X ho fatto "Esegui controllo" ed è uscito questo:
Codice:
Fatal server error:
server is already active for display o if this server is no longer running,remove /tmp/.xo-lock and start again.
Please consult the X.org foundation support at http://wiki.x.org for help
ddxSigGiveUp:Closing log
grazie


Sleepy
Cita messaggio
#6
Ok. Proviamo con quest'altro: http://www.de-side.com/blogs/2007/04/07/...i_risolve/
Devi seguire le istruzioni del primo punto (Dopo il caricamento del sistema lo schermo diventa nero).
Guardati anche questa discussione http://www.istitutomajorana.it/forum/Thr...ormalmente , Maffin ha avuto un problema simile al tuo.
Fammi sapere. Ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#7
Grazie a tutti per l'aiuto,ma alla fine per risolvere ho reinstallato.
Sleepy
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)