Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Ubuntu 14.4 non si avvia
#1
Stamattina aprendo il desktop ho avuto la sorpresa di vederlo fermarsi su una videata che diceva:
"The system is running in low-graphics mode
Your screen, graphics card, and input device setting could not be detect correctly. You need to configure these yourself"
Dando l'invio mi compare una videata:
"
  • ° Run in low-graphic mode
    ° Riconfigure graphics
    °Trouble shoot the error
    ° Exhit to consol login
Il problema è che non riesco a muovermi all'interno della videata con certezza: in una occasione sono riuscito ad avviare Ubuntu (peraltro in versione normale) perchè ad un certo punto mi è comparso un "+" che veniva guidato dal mouse, ma ad un successivo riavvio non sono più riuscito né a far comparire il "+" , né a muovermi sulla videata con "tab" o freccine, né ad avviare Ubuntu con l'opzione selezionata (la prima) premento "invio".
Successivi riavvii hanno dato lo stesso esito.
Aiiiiuuuuto!
[img]images/smilies/rolleyes.gif[/img] e  [img]images/smilies/lightbulb.gif[/img]
 

 

 
Cita messaggio
#2
quando ti esce "The system is running in low-graphics mode , premi ctrl+alt+F1 e dopo le richieste, scrivi:
sudo apt-get install --reinstall ubuntu-desktop
lascialo lavorare. al termine:
sudo reboot
almeno ci proviamo
quel comando cercherà di reinstallare l'ambiente grafico.....speriamo.
Cita messaggio
#3
Grazie, sei sempre disponibile!
[img]images/smilies/lightbulb.gif[/img]
Cita messaggio
#4
Ho eseguito parecchie volte la procedura, ma sempre con lo stesso risultato iniziale....
Con lo short che mi hai indicato, però, si apre il terminale e quindi penso che in qualche modo si debba potere risolvere il problema (certo non da me!). Speriamo in bene.
Ancora grazie e cari saluti
Cita messaggio
#5
Prova ad entrare (da grub) in modalità ripristino:

http://www.istitutomajorana.it/forum/Thr...lizzazione

e segui la guida.
Cita messaggio
#6
L'avevo già fatto e l'ho rifatto per sicurezza; ho provato tutte le opzioni (tranne la "root", che non so adoperare) senza risultati.
Grazie prof.
Cita messaggio
#7
Bene, ho fatto dei passi avanti e vi sto postando da ubuntu. Il "+" guidato dal mouse compare solo se nella prima videata si clicca con il tasto ds (non è stato facile capirlo, perchè impiega un poco di tempo ad apparire). A questo punto basta selezionare "Run in low-graphic mode" ed premere OK ed appare la videata con la password per entrare in Ubuntu. Le opzioni Trouble shoot the error e Exhit to consol login danno luogo a lunghi listati che non so come inviare; l'opzione Riconfigure graphics porta ad una videata con opzioni non utilizzabili. Il desktop di ubuntu è eguale a quello di prima.
Ho trovato l'escamotage per entrare in ubuntu, ma non ho risolto il problema, perchè ad ogni avvio debbo fare la solita trafila; quindi spero che continuiate ad aiutarmi.
Non c'entrano per caso i casini che ho combinato con skype?
Citazione:
Codice:
pietro@nonno-desktop2:~$ skype –dbpath=~/.Skype3
Gtk-Message: Failed to load module "overlay-scrollbar"
Gtk-Message: Failed to load module "unity-gtk-module"

(skype:3559): Gtk-WARNING **: Impossibile trovare il motore del tema in module_path: «hcengine»,
Gtk-Message: Failed to load module "canberra-gtk-module"
[img]images/smilies/lightbulb.gif[/img] e [img]images/smilies/rolleyes.gif[/img]
Cita messaggio
#8
dal terminale:
sudo dpkg --configure -a
serve a riconfigurare il gestore pacchetti. poi il solito reboot.
se persiste il problema, vai in drivere aggiuntivi, disinstalla eventuali driver ( lui userà quelli generici ). ora nel terminale:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sono i tre comandi per aggiornare, uno alla volta. non deve comparire nessun errore, nel caso non procedere con il sucessivo.
se ti appare una richiesta di configurare nuovamente, digli di mantenere le tue impostazioni.
riavvia, ritorna in driver aggiuntivi e guarda se ti segnala qualche driver per le tue schede. installa quello raccomandato.
Cita messaggio
#9
Grazie, eseguo e riferisco
Cita messaggio
#10
per postare listati molto lunghi, copia/incollali su un foglio di testo, oppure usa il code:


Allegati Anteprime
   
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 2 Ospite(i)