Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] [Ubuntu/Kubuntu] Problemi ad aprire file multimediali in rete
#1
Stò cercando di passare da Windows a Ubuntu/Kubuntu con non pochi problemi..... Alla faccia di chi dice che Linux è per tutti....
In particolare non riesco ad aprire file che sono salvati sul NAS (QNAP TS-439PRO) come illustrato nelle immagini seguenti:

Apertura diretta da VLC

Apertura su VLC da Dolphin

Montare l'immagine ISO su AcetoneIso

Ho provato a cercare in rete ma non ho trovato nulla, qualcuno ha idee??
Fino ad ora ho provato con Ubuntu 12.10 64bit,Ubuntu 12.04 64bit, Kubuntu 12.10 64bit, Kubuntu 12.04 64bit ed ora in ultimis su Kubuntu 12.10 32bit.... il problema persiste sempre.
Inoltre anche Amarok e Dragon Player non aprono i file presenti sul NAS, restituiscono un messaggio che indica di cercare "SMB Protocol Source" che poi ovviamente non si trova!!
In uno dei tanti tentativi che ho fatto, in particolare su VLC, ho impostato Username e PSW sulle impostazioni di accesso SMB e cliccando col pulsante destro del mouse sul file -> apri con VLC il file veniva aperto ma non sentivo l'audio (era un file ISO), inoltre ho visto che copiava il file su una cartella locale temporanea.

Tutti gli altri file come PDF e Immagini vengono aperti senza problemi.
A questo punto non sò proprio più cosa fare!!! Please

Alla fine dovrò tornare su Win che già uso per lavoro, ma che a casa vorrei proprio abbandonare.... Piange

Aggiungo che ho provato a collegare un EEEPC su cui avevo installato Ubuntu 11.10 e poi fatto l'avanzamento a Ubuntu 12.04 e il tutto ha funzionato alla perfezione. Quindi escluderei a priori problemi di accesso al NAS.

Grazie e un saluto a tutti!!
Cita messaggio
#2
(21-01-2013, 21:03 )Hermann77 Ha scritto: ...Aggiungo che ho provato a collegare un EEEPC su cui avevo installato Ubuntu 11.10 e poi fatto l'avanzamento a Ubuntu 12.04 e il tutto ha funzionato alla perfezione. Quindi escluderei a priori problemi di accesso al NAS.

Grazie e un saluto a tutti!!

Quindi non è un problema del S.O. ma dei settaggi. Huh

Partendo dal presupposto che accedi alla cartella del NAS con le stesse credenziali sia nel caso dell'EEEPC (funzionante) sia nel caso del Desktop (non funzionante). Direi di controllare il metodo di accesso.
Non è che, per caso, nel pc dove funziona, la cartella è montata in /mnt o in /media e nell'altro no?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Ciao Dukko, grazie della risposta, potresti essere più preciso??? Non ho molta esperienza di Linux...

Però le installazioni le ho fatte entrambe io, allo stesso modo, sia su eeepc che sul desktop.

Può comunque essere che qualsiasi file in rete all'atto dell'apertura venga copiato nella cartella temporanea, ovviamente in un file PDF da 100k la copia è talmente veloce che non me ne accorgo. Ho provato ad aprire un file jpg da 20MB circa (con il programma di default) ed è stato copiato nella cartella temporanea anche quello!!
Cita messaggio
#4
Che venga copiato nella cartella temporanea è abbastanza normaleHuh
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(22-01-2013, 18:18 )Dukko Ha scritto: Che venga copiato nella cartella temporanea è abbastanza normaleHuh

Al momento lo trovo comunque inutilizzabile!!!
Cita messaggio
#6
Ma l'utente con cui accedi al NAS è sempre lo stesso?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(23-01-2013, 16:52 )Dukko Ha scritto: Ma l'utente con cui accedi al NAS è sempre lo stesso?

Si, admin di default.
Cita messaggio
#8
E, se accedi tramite filemanager, i file vengono aperti regolarmente giusto?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
(23-01-2013, 17:23 )Dukko Ha scritto: E, se accedi tramite filemanager, i file vengono aperti regolarmente giusto?

Allora, se accedo con dolphin alle cartelle e da li apro i file, questi vengono copiati in tmp, non tutti però, tipo i file iso dei DVD che apro con VLC non vengono aperti. Mentre se li apro direttamente dal programma (VLC, ACETONEISO, AMAROK) proprio non vengono aperti. Come illustrato negli screenshot al primo post.
Cita messaggio
#10
Il QNAP, se non vado errato, permette la gestione dello streaming audio/video (dai un'occhio alle impostazioni).
Controlla anche quali protocolli sono attivi per le condivisioni.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)