Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] Uscita audio (jack 3.5mm) muted
#1
Rieccomi ragazzi Smile Vi spiego il mio problema, che è più una seccatura che un vero problema a dire il vero. Ho un notebook HP dv6-6030 con scheda audio integrata intel (HDA Intel) e l'audio ha sempre funzionato benissimo! Da un po' di tempo (non vorrei sbagliare, ma forse è da uno degli ultimi aggiornamenti kernel) ho la seccatura che ogni volta che collego le casse o le cuffie all'uscita audio, non viene riprodotto alcun suono. Invece staccando il jack, l'audio viene correttamente riprodotto dall casse del notebook. Il problema comunque l'ho individuato: il fatto è che appena collego il jack all'uscita audio, in alsamixer la voce Speaker (non Master) va a 0 e in mute..quindi mi basta solo togliere il mute e portare al massimo la voce Speaker. La seccatura è che devo farlo proprio ogni volta che collego il jack. Cioè anche dopo aver impostato correttamente l'audio, se stacco il jack e poi lo ricollego, devo rifare di nuovo la procedura. In modalità live questo non succede, per questo penso a un problema magari nel kernel. Sapete se c'è una soluzione? Sembra proprio una cavolata, anzi lo è, però è seccante!
Grazie Smile
Davide
Cita messaggio
#2
Salve
Prova tramite terminale dai
Codice:
gksudo gedit /etc/modprobe.d/alsa-base.conf
Aggiungi le seguenti linee alla fine del file
Codice:
alias snd-card-0 snd-hda-intel
alias sound-slot-0 snd-hda-intel
options snd-hda-intel model=dell-m4-1 enable_msi=1
Salva, riavvia
----------------------------------------------------------------------------------------------
Se non risolvi prova anche terminale:
Codice:
sudo add-apt-repository ppa:ubuntu-audio-dev/alsa-daily
sudo apt-get update
sudo apt-get install alsa-hda-dkms
Riavvia

Cita messaggio
#3
Nulla, tutto uguale. Non ho installato i pacchetti che mi hai indicato perché vorrei evitare di installare software potenzialmente instabile. Non che faccia danni, potrei sempre tornare indietro.. però, ho una LTS a posta. Altrimenti sarei già passato a Ubuntu 12.10 Smile Ti ringrazio comunque per averci provato Smile
Cita messaggio
#4
Fai anche un altro tentativo,apri stesso file precedente
Codice:
gksudo gedit /etc/modprobe.d/alsa-base.conf
Cancella le linee aggiunte prima ,e aggiungi stavolta alla fine del file
Codice:
options snd-hda-intel model=hp-dv5 enable_msi=1
Salva ,riavvia

Cita messaggio
#5
Nulla Undecided
Cita messaggio
#6
provando a caricare un vicchio kernel all'avvio hai lo stesso problema?
Cita messaggio
#7
Eh non ce l'ho un vecchio kernel, come uno scemo li avevo puliti tutti.. posso dirti che comunque con la live (basata su qualche kernel fa, mi pare il 3.2.29, funziona tutto bene! Infatti per questo motivo penso proprio che sia un problema di kernel e spero che se ne accorgano e correggano l'errore..
Cita messaggio
#8
Intanto puoi provare a risolvere in questo modo
Terminale,apri il file
Codice:
gksu gedit analog-output-headphones.conf
Cerca la riga
Jack_InputDevice
code = Headphone

e commenta la riga tale che diventi
#code = Headphone
Salva ,riavvia

Cita messaggio
#9
In quale cartella si trova quel file? Dando il comando che mi hai dato tu, mi crea un nuovo file
Cita messaggio
#10
Apri il file con

Codice:
sudo gedit /usr/share/pulseaudio/alsa-mixer/paths/analog-output-headphones.conf

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)