Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[Risolto] audio non funziona linux mint mate 13
#1
Buonasera,
ho provato ad installare linux mint 13 mate ma non riesco a far funzionare l'audio.Vi è anche un' altro problema i video sia quelli scaricati che quelli su youtube si vedono ad un andatura molto veloce e non si sentono.
L' icona dell'audio risulta attivata ho provato a fare il test delle casse ma non si sente niente l'MD5 RISULTA OK.
Ho riprovato a caricare mint in modalità live il test delle casse funziona ma non si sentono ne i video su youtube ne i film sul computer.
Grazie a chiunque mi dia una risposta.
Saluti pikke
Cita messaggio
#2
Purtroppo non so darti risposta (però, ti faccio una domanda: hai forse PulseAudio attivo?... Nel caso, vedi se disattivandolo) e poi riavviando il PC, ti riesce di sentire l'audio).
Sposto la Discussione da te aperta nella Sezione dedicata ad UBUNTU e alla sue derivate (perchè LinuxMint è una derivata diretta di UBUNTU).
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
Che scheda audio hai?
Flash player è installato correttamente sul sistema? Per fare una prova anche su vimeo.com
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#4
(23-08-2012, 22:39 )Dukko Ha scritto: Che scheda audio hai?
Flash player è installato correttamente sul sistema? Per fare una prova anche su vimeo.com

Ciao,
Ho installato linux mint mate 64 bit dal vostro sito e ho installato tutti gli aggiornamenti.Riguardo alla tua domanda ho una scheda madre asus P6T con scheda audio integrata, dal sito riporta avere Realtek® ALC1200 8-Channel High Definition Audio CODEC.Un altro problema che ho riscontrato è che si vedono i film e i video da internet ad una velocità elevata.Ho letto su internet che altri hanno avuto i miei stessi problemi ma non ho trovato una soluzione.
Saluti,pikke
Cita messaggio
#5
Apri il terminale e digita il comando


sudo lshw -c sound


l'output ci dirà quale è il chip audio presente nel sistema.

Per quel che riguarda i video, prova ad andare su vimeo.com e dimmi se hai lo stesso problema con i video di questo sito.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
se intendi questa versione di mint io avevo avuto problemi di audio con la 64 in un pc a 64 ho allora installato la 32 e tutto si è risolto. ConfusedConfusedConfusedConfusedConfusedConfused
Roberto Bologna
GUIDA CUCINA
Cita messaggio
#7
(24-08-2012, 09:36 )Dukko Ha scritto: Apri il terminale e digita il comando


sudo lshw -c sound


l'output ci dirà quale è il chip audio presente nel sistema.

Per quel che riguarda i video, prova ad andare su vimeo.com e dimmi se hai lo stesso problema con i video di questo sito.

Ciao,
Questo è l'output:
*-multimedia
description: Audio device
product: RV770 HDMI Audio [Radeon HD 4850/4870]
vendor: Hynix Semiconductor (Hyundai Electronics)
physical id: 0.1
bus info: pci@0000:02:00.1
version: 00
width: 64 bits
clock: 33MHz
capabilities: pm pciexpress msi bus_master cap_list
configuration: driver=snd_hda_intel latency=0
resources: irq:72 memory:fbbfc000-fbbfffff
*-multimedia
description: Audio device
product: 82801JI (ICH10 Family) HD Audio Controller
vendor: Intel Corporation
physical id: 1b
bus info: pci@0000:00:1b.0
version: 00
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: driver=snd_hda_intel latency=0
resources: irq:71 memory:fbaf8000-fbafbfff
Ho provato con la versione live e tutto funziona compreso i video di youtube,ho provato ad installarla di nuovo il test casse funziona ma il filmati di youtube non si sentono e si vedono a una velocità tripla.Riguardo a vimeo.com lo vedo a scatti e non lo sento.
Saluti,Pikke
Cita messaggio
#8
Posta il contenuto del file /etc/modprobe.d/alsa-base.conf
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
(24-08-2012, 16:48 )Dukko Ha scritto: Posta il contenuto del file /etc/modprobe.d/alsa-base.conf

Ciao Dukko,
Ho trovato il problema nelle preferenze dell'audio avevo settato audio integrato ma in uscita figurava sempre hdmi audio,ho impostato anche qui su audio integrato analogico e ora funziona perfino i video si sentono s si vedono bene.
Riguardo alla tua richiesta ecco il contenuto del file:
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
Saluti e Grazie !
Pikke
Cita messaggio
#10
Perfetto così Exclamation
Quindi, se tutto è ok, puoi mettere risolto nel titolo? Grazie mille Idea


Puoi farlo seguendo questa guida.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum: