Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
[SEMI-RISOLTO] Installazione key Onda Tim MT503HS su Ubuntu - Mancato avvio del GRUB.
#71
ok istallati. Ho riavviato ma si è avviato normalmente senza farmi scegliere?
Cita messaggio
#72
sudo update-grub
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#73
Fatto ha caricato tutto sino a done. Ho riavviato ma niente grub

Ho anche visto in gestore pacchetti e il grub è correttamente installato
Cita messaggio
#74
Hai un solo sistema operativo vero?

apri il terminale e digita:
sudo gedit /etc/default/grub

si apre l'editor, cerca la voce GRUB_HIDDEN_TIMEOUT=0 e mettici davanti un # così:

#GRUB_HIDDEN_TIMEOUT=0

Ora cerca la voce GRUB_TIMEOUT e trasformala in:
GRUB_TIMEOUT=10

In questo modo hai 10 secondi prima che parta in automatico il PC.
Salva ed esci.
Ora dai
sudo update-grub

e dovresti essere a posto.
Riavvia e riprova.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#75
Ho fatto ma niente grub. Uff però non me ne va bene una a primo colpo Sad
Cita messaggio
#76
Posta il contenuto di /etc/default/grub, domani gli do un occhio. Per ora buona notte, domani si lavora presto.

Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#77
Ok buona notte e buon lavoro, spero di riuscire un po' su queste cose che sto impazzendo. Mac e windows sono ok ma linux lo sto approcciando ora e per ora va tutto male uff. Eccoti tutto

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
# info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
Cita messaggio
#78
La prima voce, quella che ti ho evidenziato in neretto l'hai lasciata a 0 ecco perché non ti da tempo di selezionare.
La devi mettere a 10 o più in modo da poter fare la scelta.

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
# info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable B
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#79
Ok provo, l'ho lasciata a zero perchè mi avevvi detto di portare a 10 GRUB_TIMEOUT=10, e io già l'avevo a 10. Comunque ora provo
Cita messaggio
#80
Comunque non funziona uguale. Ho modificato in GRUB_DEFAULT=10 e ho fatto l'update. Ubuntu si avvia normalmente -.-" ufff
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 2 Ospite(i)