Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Scanner Lexmark X1100 series : su Debian si, su Ubuntu no ?
#1
Buongiorno a tutti nel Forum.
Ho una vecchia stampante Lexmark X1195 (X1100 series) che funziona su Ubuntu 12.04 grazie ad una dritta che ho trovato su un forum qualche anno fa. Sino alla penultima versione di Ubuntu 11.04 o 10.10 , non ricordo con esattezza, mi funzionava, oltre alla stampante, anche lo scanner. Ora non funziona più, nè SimpleScan nè XSane lo "vedono".
Per pura curiosità negli scorsi giorni ho installato Debian e sono rimasto meravigliato nel vedere che tale distribuzione vede di default, intendo senza alcun workaround nè procedura particolare, lo Scanner della Lexmark X1195l sia con XSane che con SimpleScan.
Da newbie mi chiedo, anzichiedo a voi, cos'ha Debian che non abbia Ubuntu nel caso specifico dello Scanner "incriminato".
Non è possibile fare in modo che anche Ubuntu mi "veda" lo scanner?
Resto in attesa che qualche volonteroso mi dia un valido suggerimento.
Grazie anticipate.
carrara
Cita messaggio
#2
Potrebbe essere utile installare
libsane- common_1.0.22-7ubuntu1

libsane- common_1.0.22-7ubuntu1

Sposto in Ubuntu e derivate,
Debian e derivate
Cita messaggio
#3
[quote='brunick' pid='59943' dateline='1336731932']
Potrebbe essere utile installare
libsane- common_1.0.22-7ubuntu1

libsane- common_1.0.22-7ubuntu1

Grazie per il tuo intervento, brunick, ma non so come utilizzarlo.
ovvero mi servirebbe una descrizione dell'operazione passo per passo.
Puoi dedicarmi altro tempo e spiegarmi per bene come fare?
Ti sarei molto grato.
Grazie, comunque.
carrara

Cita messaggio
#4
E' un pacchetto deb scarica installa per la tua versione di ubuntu

32 bit

64 bit

riavvia
Cita messaggio
#5
(11-05-2012, 15:01 )brunick Ha scritto: E' un pacchetto deb scarica installa per la tua versione di ubuntu

32 bit

64 bit

riavvia

Salve brunick e grazie per la pronta risposta e per la fornitura della pappa bell'e pronta.
Ho scaricato la versione 32 bit e l'ho installata con Gdebi, anzi l'ho reinstallata perchè gdebi m'ha detto che risultava già installata.
Ho riavviato ma ancora nè SimpleScan nè xSane vedono ilo mio scanner.
Ho guardato in /etc/sand.d e come vedi dall'allegato lo scanner è presente.
Qualche altro suggerimento?
Mi scuso per l'insistenza, ma varei proprio piacere di riuscire ad usarlo.
Grazie ancora e buon fine settimana.
carrara

ora ho fatto anche sane-find-scanner ed allego il risultato.
il flatbed scanner che risulta per secondo è un vecchio acer-benq che vorrei eliminare, ma finchè non riesco a far funzionare il Lexmark.......................
Grazie ancora per il tuo aiuto e buon weekend

carrara



Allegati Anteprime
       
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)