Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Scanner canon non funziona
#1
un cordiale saluto a tutti,
sono un nuovo utente di questo forum e spero di usare le procedure giuste per esporre il mio problema.
Uso Ubuntu 10.04 da parecchio tempo con grande soddisfazione grazie anche ai consigli trovati su questo forum.
L'unica cosa che non riesco a far funzionare è il mio scanner Canon CanoScan 4400F.
Semplicemente il sistema non lo vede,mentre se uso Windows 7 funziona tutto regolarmente.I driver dello scanner (solo per Windows) sono installati correttamente.
Ho cercato un pò in giro ma finora nessuno sembra abbia trovato la soluzione per questo dispositivo con Ubuntu.
I driver di questo scanner per Linux non esistono.http://www.istitutomajorana.it/forum/images/smilies/undecided.gif
C'è qualche procedura da provare per cercare la soluzione a questo problema?
Grazie infinite a chi vorrà aiutarmi.

Alberto

Cita messaggio
#2
dalle notizie reperite in rete xsane e simplescan non gestiscono questo modello di scanner; però le notizie sono datate 2008/2009. hai riprovato?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
La butto lì con la più scontata.. Hai provato a vedere se nell'ingranaggio in alto, sotto la voce dispositivi collegati ci sia scritto scanner?
Il mio Pc:

OS: Ubuntu 12.10 Plus 10 Remix
Memoria: 4GB
Processore:Intel® Pentium® Dual-Core CPU E5300 @ 2.60GHz × 2
Grafica: Ati Radeon HD 4550
Tipo OS: 64-bit
Disco: 250 GB
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)