Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Scanners : come farli funzionare con MINT 15 Olivia ?
#1
Ho un problema di riconoscimento di due scanners portatili: DOCKETPORT 467 ( http://www.docketport.com ) e FUJITSU ScanSnap S300..... Piange

Su Win 7 funzionano benissimo.

Lo ScanSnap S300 non utilizza i drivers twain ma un programma proprietari che si attiva da un pulsante sull'unità e salva la scansione in una cartella definita dall'utente......

In aluni blog si dice che possa funzionare anche con linux FallitaSleepy

ma non si specifica come Big Grin

Qualcuno di voi può aiutarmi ? RolleyesRolleyes

Grazie

Carlo
Cita messaggio
#2
ciao, non sono experto in materia, ma curiosando sul web ho trovato:
http://datensilo.blogspot.it/2013/07/run...linux.html
magari ti aiuta.
Cita messaggio
#3
(01-08-2013, 11:55 )dxgiusti Ha scritto: ciao, non sono experto in materia, ma curiosando sul web ho trovato:
http://datensilo.blogspot.it/2013/07/run...linux.html
magari ti aiuta.

Grazie dxGiusti.....

Ma non so cone inserire i dati sul terminale e memorizzarli......

Ho fatto dei tentativi al buio ...... e iul risultato è ...... buio.

Se tu o qualcun altro mi può aiutare te ne sarei grato....

Lo scanner DOCKETPORT 467 è venduto su ebay.de a soli 29 € usato ma funziona egregiamente con win 7.....

Me lo vorrei portare appresso con Mint 15...

Ciao

Carlo
Cita messaggio
#4
Da quel che ho capito io (con il traduttore di google) del linck indicato da Dxgiusti la soluzione più semplice è installare xsane e lanciarlo da terminale con il comando
"sudo xsane"
e dovrebbe riconoscerti lo scanner.
Poi indica un modo per usarlo senza sudo, facendo delle modifiche ma non mi è molto chiaro.
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#5
salve
dovresti innanzitutto aprire il terminale (con lo scanner collegato via usb)
e digitare il comando
lsusb

quindi posta il risultato
Cita messaggio
#6
(03-08-2013, 11:07 )luciano Ha scritto: salve
dovresti innanzitutto aprire il terminale (con lo scanner collegato via usb)
e digitare il comando
lsusb

quindi posta il risultato

Scrivendo sul teminale "sudo xsane" sanza i due apostrofi non trova il comando e mi da qusti risultati con lo scanner inserito:

livia-lin1@mintolivia-thinkpad-t-x-w ~ $ sudo xsane
[sudo] password for olivia-lin1:
sudo: xsane: comando non trovato
olivia-lin1@mintolivia-thinkpad-t-x-w ~ $ sudo:xsane
sudo:xsane: comando non trovato
olivia-lin1@mintolivia-thinkpad-t-x-w ~ $ sane-find-scanner

# sane-find-scanner will now attempt to detect your scanner. If the
# result is different from what you expected, first make sure your
# scanner is powered up and properly connected to your computer.

# No SCSI scanners found. If you expected something different, make sure that
# you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x1dcc/0x4812 at 001:006: Access denied (insufficient permissions)
could not open USB device 0x045e/0x00e1 at 002:002: Access denied (insufficient permissions)
could not open USB device 0x0a5c/0x2110 at 005:002: Access denied (insufficient permissions)
could not open USB device 0x0483/0x2016 at 005:003: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 003:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 004:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 005:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 006:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0001 at 007:001: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 008:001: Access denied (insufficient permissions)
# No USB scanners found. If you expected something different, make sure that
# you have loaded a kernel driver for your USB host controller and have setup
# the USB system correctly. See man sane-usb for details.

# Not checking for parallel port scanners.

# Most Scanners connected to the parallel port or other proprietary ports
# can't be detected by this program.

# You may want to run this program as root to find all devices. Once you
# found the scanner devices, be sure to adjust access permissions as
# necessary.

Quali sono i permessi da dare ?

Ciao

Carlo
Cita messaggio
#7
Devi prima installarlo, xsane, da synaptic o con il comando:
Codice:
sudo apt-get install xsane
mandi...Eugenio
Ubuntu 12.04 Unity, Ubuntu 14.04 Unity, Pclinuxos Mate, Mint17 Cinnamon, PcLinuxOS KDE
Cita messaggio
#8
credo che tu abbia fatto un po di confusione.....
il comando che ti ho indicato io è
lsusb
che serve ad individuare gli accessori collegati via usb
in effetti puoi usare anche sane-find-scanner e i permessi che ti chiede per sono quelli di root
quindi il comando giusto da dare è
sudo sane-find-scanner
e digitare la password quando ti viene chiesta
per xsane confermo che devi installarlo (la dicitura comando non trovato sta a significare che non c'è)
Cita messaggio
#9
Grazie a tutti e due....... domani riprovo e vi farò sapere....

Ciao

Carlo
Cita messaggio
#10
Vado in O.T. per un altro problema non molto importante e per una gradita anomalia....

Problema:

Quando lancio MINT sia se il disco è interno sia che il disco è esterno (USB), nel riavviare win7 dopo l'uso di MINT mi ritrovo con l'orario del laptop spostato indietro di due ore.... perchè ?

Gradita anomalia.....

Ho 5 laptop IBM-LENOVO ( 1 con proc T7500, 2 con proc T7300, 1 con proc T8100 e 1 con proc core i7 ).

Tranne che con il core i7 e T8100, quando ho installato win 7 negli altri, è sparita la periferica BLUETOOTH !!!! e non c'era verso di recuperarla. I drivers IBM-LENOVO all'atto dell'installazione non rilevavano più la periferica e mi ero rassegnato acquistando un dongle BT...... che spostavo di di volta in volta secondo le esigenze.

Quando ho installato per la prima volta MINT 14 e 15 su quei laptop la periferica bluetooth è stata rilevata e da allora funziona benissimo anch su win 7.......

Misteri di LINUX o dell'informatica ?

Sapreste spiegarmene il motivo ?

Scusate ancora l'O.T.

Ciao

Carlo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)