Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Scheda grafica e Plus 9
#1
Sad 
Buonasera a tutti.
Ho un problema con la scheda grafica.
Gli efetti grafici non si sono attivati, lo schermo è ad una risoluzione più bassa della norma, e all'avvio non si può scegliere nessuna modalità grafica aggiuntiva.

[Immagine: http://www.facebook.com/photo.php?fbid=4...=3&theater]
questa la schermata che mi da Nvidia x server
Come si fa ha modificare xconfig? O c'è qualche altro modo per risolvere?

Spero in un vostro aiuto, grazie.ScusarsiScusarsi
Cita messaggio
#2
Ciao robert-r
non c'è nessuna immagine
Cita messaggio
#3
(07-05-2012, 20:04 )Toshi Ha scritto: Ciao robert-r
non c'è nessuna immagine

ops sorry Shy
https://plus.google.com/u/0/photos/11786...5816700001

speriamo che cosi vada bene
Cita messaggio
#4
Segui il suggerimento, apri il terminale e digita

sudo nvidia-xconfig


Come li hai installati i drivers video?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(07-05-2012, 21:13 )francater Ha scritto: Segui il suggerimento, apri il terminale e digita

sudo nvidia-xconfig


Come li hai installati i drivers video?

pochi minuti e passo ad ubuntu Exclamation
Cita messaggio
#6
(07-05-2012, 21:13 )francater Ha scritto: Segui il suggerimento, apri il terminale e digita

sudo nvidia-xconfig


Come li hai installati i drivers video?

l'ho installati con Nvidia x server in modalita grafica
Cita messaggio
#7
Cioè? Hai scaricato il driver dal sito nVidia oppure hai usato "Driver aggiuntivi"?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#8
(07-05-2012, 21:13 )francater Ha scritto: Segui il suggerimento, apri il terminale e digita

sudo nvidia-xconfig


Come li hai installati i drivers video?

il comando mi restituisce questo:
Using X configuration file: "/etc/X11/xorg.conf".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'
Cita messaggio
#9
(07-05-2012, 21:24 )francater Ha scritto: Cioè? Hai scaricato il driver dal sito nVidia oppure hai usato "Driver aggiuntivi"?

Si, tramite lo strumento "driver aggiuntivi"
la volta scorsa aveva funzionato!?
Cita messaggio
#10
(07-05-2012, 21:27 )robert-r Ha scritto: il comando mi restituisce questo:
Using X configuration file: "/etc/X11/xorg.conf".
Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'
New X configuration file written to '/etc/X11/xorg.conf'

In teoria dovrebbe aver riconfigurato il driver, riavvia e vedi se è tutto OK.
Quale dei driver aggiuntivi hai installato? Current o post-release?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum: