Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Schermo nero avvio Ubuntu
#1
Una gran richiesta : Consigliando ai miei amici ubuntu ho ricevuto qualche schiaffo in seguito a questa schermata nera ed impossibilita di avviare ubuntu , dunque chiedo se possibile che venga inclusa questa guida molto importante nel KIT Plus delle distribuzioni Majorana :
http://www.istitutomajorana.it/files/ubu...re_kMS.pdf

P.S. che io ho perso la faccia facendo conoscere questo ottimo sistema agli amici non fa niente ,non e colpa di nessuno , ne del canonical ne del utente, basta che la gente possa conoscere a fermare questa tecnologia KMS dannosa per la magior PC con Nvidia _ grazie tomy !
Cita messaggio
#2
Magari mettiamo il link nelle istruzioni.
Cita messaggio
#3
(23-04-2013, 18:18 )Antonio_Cantaro Ha scritto: Magari mettiamo il link nelle istruzioni.

Grazie professor Antonio , e piu che urgente, non si aprono piu Pc portatili di metà del personale di un azienda autotrasporti Roma, consigliati da me ad installare Ubuntu , io non sapevo del problema reale KMS su alcune schede video !!! E un NEED riferire ed avvertire gli utenti su questo problema !
Cita messaggio
#4
(23-04-2013, 19:11 )tomy Ha scritto:
(23-04-2013, 18:18 )Antonio_Cantaro Ha scritto: Magari mettiamo il link nelle istruzioni.

Grazie professor Antonio , e piu che urgente, non si aprono piu Pc portatili di metà del personale di un azienda autotrasporti Roma, consigliati da me ad installare Ubuntu , io non sapevo del problema reale KMS su alcune schede video !!! E un NEED riferire ed avvertire gli utenti su questo problema !

Scusate coloro che avete installato ubuntu (la mia azienda) non sapevo niente ; guardate anche qui ( qualsiasi browser in windows)
http://www.istitutomajorana.it/index.php...5&Itemid=1
Cita messaggio
#5
Io ho appena seguito la guida poichè da qualche giorno il mio pc si avviava 1 volta su 3 (2 volte su 3 avevo la schermata nera). Adesso si avvia sempre regolarmente anche se appena arriva sul desktop per qualche secondo si vede lo sfondo tutto sciupato con diverse righe orizzontali e senza icone. Una volta avviatosi tornano le icone ma il puntatore del mouse diventa trasparente quanto sta fermo e si ripresenta solo quando in movimento. Come posso fare per sistemare questa funzione? probabilmente c'è qualche impostazione che viene disturbata da questa modifica. A proposito utilizzo l'ambiente cinammon. Grazie anticipatamente per la risposta.
Cita messaggio
#6
salve a tutti, io sono un utente mint da anni ormai ed ho riscontrato questo problema da poco + di un mese su mint 14 Nadia.
utilizzo la versione cinnamon e disabilitando i kms la grafica del pc (nell'utilizzo normale) rallenta anche le + semplici operazioni.
Possibile che non vi sia un fix che risolve il problema invece di dover disabilitare i kms?
nella precedente versione di mint (la 13) mai avuto questo problema;
è un problema relativo alle schede video?
mi farebbe piacere sapere se c'è una soluzione alternativa, anzichè dover essere costretto a disabilitare i kms.
grazie a chiunque tenga aggiornato questo argomento.
Cita messaggio
#7
Riporto il contenuto di una e-mail che ho ricevuto:


Avete trattato il grave bug dell'installazione di Ubuntu nelle ultime versioni, in questa pagina:
http://tinyurl.com/azcboh7
Si tratta dello schermo nero che affligge purtroppo molti notebook, soprattutto Acer.
La soluzione che date, disabilitando KMS tramite l'uso di "nomodeset", non risolve del tutto il problema, principalmente perché limita la risoluzione dello schermo alle sole scelte tra 800x600 e 1024x768, ma anche perché pone altre limitazioni grafiche non accettabili.
Io utilizzo un notebook Acer Travelmate 5735Z che necessita di una risoluzione 1366x768, impossibile da settare con KMS disabilitato.
Disabilitare KMS si rivela utile provvisoriamente per dare almeno la possibilità di modificare altri parametri, ma non è, di per sé, una soluzione soddisfacente.

Ponevo il problema sul forum Ubuntu-it e, dopo molte peripezie e ricerche, sono giunto ad una soluzione che funziona egregiamente, almeno per me...!

Date un'occhiata alla discussione, seguendo le istruzioni del mio ultimo post:
http://tinyurl.com/ao6lwsa

Come indicato nel mio testo il problema non è stato purtroppo risolto con aggiornamenti e nuove versioni di Ubuntu. Ho provato anche la 13.04 (beta) che uscirà in aprile, ma nulla è cambiato. Quindi temo che il grave bug non verrà più risolto alla fonte, il che mi lascia alquanto perplesso...

Probabilmente la soluzione proposta funziona anche su altri notebook ed altre distribuzioni, ma non sono sufficientemente esperto di Linux per esserne sicuro.
Voi sicuramente ne sapete più di me e siete in grado di valutare...
Sarebbe utile che questa soluzione venisse diffusa, sia testualmente che con dei video, come avete fatto per quel che riguarda la disabilitazione di KMS.
Cita messaggio
#8
(19-05-2013, 14:43 )kamilionte Ha scritto: salve a tutti, io sono un utente mint da anni ormai ed ho riscontrato questo problema da poco + di un mese su mint 14 Nadia.
utilizzo la versione cinnamon e disabilitando i kms la grafica del pc (nell'utilizzo normale) rallenta anche le + semplici operazioni.
Possibile che non vi sia un fix che risolve il problema invece di dover disabilitare i kms?
nella precedente versione di mint (la 13) mai avuto questo problema;
è un problema relativo alle schede video?
mi farebbe piacere sapere se c'è una soluzione alternativa, anzichè dover essere costretto a disabilitare i kms.
grazie a chiunque tenga aggiornato questo argomento.

avendo scritto io la guida relativa al nomodeset approffito di questo post per chiarire alcune cose:
il kms è stato introdotto nel kernel 2.6.31 (almeno per quanto riguarda le schede ati) maggiori info sulle funzionalità si possono reperire in internet, io segnalo
QUESTA PAGINA

da quello che ho capito agisce all'inizio del caricamento del sistema e certe cschede grafiche non supportano questa funzionalità.. perciò si usa il nomodeset.
per quanto riguarda gli eventuali problemi io posso dire che :
con le schede grafiche ati il problema si risolve (almeno io ho risolto) o con l'installazione dei driver proprietari (previa disinstallazione degli open) oppure se la scheda non supporta i driver proprietari si lasciano gli open e si installa il
linux-firmware-non-free.
mentre per quanto riguarda le schede nvidia si disinstallano i driver nouveau e si installano i driver proprietari.
per le schede intel..... boh Confused

]@kamilionte
che scheda grafica hai?
Cita messaggio
#9
la mia scheda grafica è una ATI effettivamente ma non ricordo se ho installato i driver proprietari.
oggi guardo e se non è così, li installo e comunico il risultato.
grazie per l'interessamento
Cita messaggio
#10
niente da fare anche con i driver ati installati, ma mi chiedo è un problema relativo solo alle distribuzioni derivate da ubuntu?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)