Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Scomparso dual boot
#1
Dopo aver installato la plus9 che ho in dual boot con windows, tutto ha funzionato perfettamente dopo varie ripartenze del pc.
Ora però il dual boot è scomparso ed all'avvio entro direttamente in ubuntu. Niente più dual boot e niente più windows. Come posso ripristinarlo?
Cita messaggio
#2
prova a dare nel terminale

sudo update-grub

bilodiego
Cita messaggio
#3
(01-05-2012, 19:58 )bilodiego Ha scritto: prova a dare nel terminale

sudo update-grub

bilodiego

Fatto, vediamo cosa succede al riavvio. Grazie Bilodiego.
Cita messaggio
#4
Speriamo bene Cool
Bilodiego
Cita messaggio
#5
(01-05-2012, 20:14 )bilodiego Ha scritto: Speriamo bene Cool
Bilodiego

Niente da fare Bilodiego, mi parte sempre con Ubuntu.
Cita messaggio
#6
Inserisci una schermata di gparted
Cita messaggio
#7
(03-05-2012, 14:14 )Antonio_Cantaro Ha scritto: Inserisci una schermata di gparted

Mi trovo in questa situazione prof.

http://www.istitutomajorana.it/forum/Thr...rted--6206

Purtroppo mi sta dando problemi l'hardware, nel senso che dopo aver acceso il computer dopo il primo bip ne seguono altri tre regolari. Ho dato un'occhiata in rete e sembra che la cosa dipenda da un cattivo collegamento della RAM o della scheda video.
Ho aperto il computer varie volte cercando di sistemare le varie schede (le due schede RAM da 1 GB l'una le ho tolte e rimesse) ma evidentemente non ho fatto un buon lavoro.

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)